Digital literacy training

PowerPoint

2019
## Table of Contents

What is PowerPoint? ........................................................................................................... 1
Plan a PowerPoint presentation ......................................................................................... 1
Present the slide show ....................................................................................................... 2
  PowerPoint presentation design tips ............................................................................. 2
The Ribbon ....................................................................................................................... 3
The PowerPoint screen ..................................................................................................... 4
Start a new presentation .................................................................................................... 5
  Add text to the title slide ............................................................................................... 5
  Insert a new slide .......................................................................................................... 6
Add content to the presentation ....................................................................................... 6
  Type text and add graphical content to a slide .......................................................... 6
  Work with bullet lists ................................................................................................. 6
  Alternative methods for adding content ........................................................................ 7
  Duplicate an existing slide .......................................................................................... 7
  When there is too much text for one slide ................................................................. 8
The 'Look' of the presentation ........................................................................................ 9
  Choose a Theme (to format the presentation) ............................................................ 9
  Change the Layout for an existing slide ..................................................................... 9
Change the structure of the presentation ..................................................................... 11
  Reordering, removing, copying and editing slides ................................................ 11
Prepare to present the slides ......................................................................................... 11
  Speaker notes ............................................................................................................. 11
  The Notes page ......................................................................................................... 11
  Proofing the presentation ......................................................................................... 12
  Rehearse and time the delivery of the presentation ................................................. 12
  Turning recorded times off ...................................................................................... 12
Printing the presentation .............................................................................................. 12
Presenting the slide show ............................................................................................... 13
  To start the slide show .............................................................................................. 13
  Moving through the slides ....................................................................................... 13
  To stop the presentation ............................................................................................ 13
PowerPoint design tools ............................................................................................... 14
  Use Masters to set a common format ....................................................................... 14
  The Master pane ...................................................................................................... 14
  Format the slide master ............................................................................................ 15
  Close slide master ..................................................................................................... 15
  Format a layout master .............................................................................................. 15
  Create a new slide master ....................................................................................... 15
  Add a new layout to the slide master ..................................................................... 15
  Add placeholders ..................................................................................................... 16
Format slide backgrounds ............................................................................................. 16
  Apply a solid colour ................................................................................................. 16
  Other background options ....................................................................................... 17
  Add a theme .............................................................................................................. 17
  Save a custom theme ............................................................................................... 18
  Close the Master Slide View .................................................................................. 18
  Remove a background graphic from a single slide ................................................. 18
PowerPoint

**Work with pictures and Clip Art** .................................................................................. 19

*Add Clip Art* .............................................................................................................. 19
*Insert pictures from other sources* ........................................................................... 19
*Format pictures* ......................................................................................................... 19
*Resize a picture or Clip Art* ....................................................................................... 20
*Crop a picture* ........................................................................................................... 20
*Compress images* ........................................................................................................ 20
*Add graphical bullets* ................................................................................................. 21
*Insert WordArt* ........................................................................................................... 21

**Add and manage Drawing Object Shapes on a slide** ........................................... 22

*Add a shape to a slide* ............................................................................................... 22
*Display the ruler, gridlines or guides* ....................................................................... 22
*Display multiple guides* ............................................................................................ 22
*Select several objects* ............................................................................................... 22
*Arrange and layer individual objects* ......................................................................... 22
*Selection and visibility pane* .................................................................................... 22
*Align objects* ............................................................................................................... 22
*Group and ungroup objects* ...................................................................................... 23
*Rotate objects* ............................................................................................................ 23
*Key actions for working with shapes and objects* ................................................... 23

**Add and edit SmartArt in a presentation** ................................................................. 24

*Add SmartArt to a presentation* ............................................................................... 24
*Format SmartArt* ....................................................................................................... 24
*Create an organisation chart* .................................................................................... 24
*Add text to SmartArt* ............................................................................................... 24
*Add more boxes to an organisation chart* .................................................................. 25
*Change the layout of an organisation chart* ............................................................. 25

**Insert an Excel Chart into a PowerPoint presentation** ........................................... 26

*Embed an Excel chart or data in a PowerPoint slide* ................................................ 26
*Linking an Excel chart or data to PowerPoint* ......................................................... 26

**Advanced presentation techniques** ........................................................................ 27

*Slide transitions* ....................................................................................................... 27
*Animation schemes* .................................................................................................. 27
*Apply preset animation effects in slide view* ............................................................ 27
*Apply custom animation effects in slide view* ......................................................... 28
*Additional animation effects in the Animation pane* .............................................. 29
*Repeating an animation from one slide to another* ............................................... 29

**Hyperlinks** ............................................................................................................... 30
*From one slide to another* ....................................................................................... 30
*To another PowerPoint presentation* ...................................................................... 30
*To a web address* ..................................................................................................... 30
*To edit or remove a hyperlink* .................................................................................. 30

**Slide show timings** ................................................................................................. 31
*The Rehearsal toolbar* .............................................................................................. 31
*Turning recorded times off* ..................................................................................... 31

**More presentation techniques** ................................................................................ 32
*Using the pen* ............................................................................................................. 32
*Powerpoint slide show shortcuts* ............................................................................. 32

**Other resources** .................................................................................................... 34
What is PowerPoint?

PowerPoint is a complete presentation graphics package. It has tools and capabilities to create the following output:

- Activate **Design** tab > select **Slide Size** drop down > Custom Slide Size
- On-screen Show
- Notes, handouts & outline
- Creating a presentation for the web

To support the presentation PowerPoint can generate:
- Black and white or colour handouts with 1, 2, 3, 4, 6 or 9 slides per page
- Outlines of slide titles and main points
- Speaker and viewer notes

Plan a PowerPoint presentation

**Before you start**
- Determine the objective. Is the presentation instructing, informing or selling a product or idea?
- Consider the target audience. What do they expect to learn? Have a clearly defined purpose.
- Gather the necessary materials and arrange them in a logical sequence
- Most people remember about three key points from a speech – think how these key points can be best communicated visually. Develop a last slide as a summary slide.
Present the slide show

PowerPoint presentation design tips

- Always remember that slides are to reinforce what the presenter says
- Consistency and simplicity in design are of key importance
- Use 1-2 slides per minute of your presentation
- Keep the message focused

Text

- Not too much text per slide. Use 1 topic per slide: 5 points per slide: 5 words per point. (The 1:5:5 rule.)
- Use key words or phrases – not sentences
- Avoid the use of punctuation
- Do not use all capitals, underlining or italics
- For high impact change the colour of the text
- Be sure and check spelling

Colours

- Use colours carefully
- There should be good contrast between text and background
- Use light on dark or dark on light
- Remember the colour blind and avoid combinations such as red and green

Fonts

- Sans Serif fonts are recommended: Calibri, Verdana, Arial, Tahoma & Gill Sans
- Serif fonts are to be avoided: Times New Roman, Palatino, Century Schoolbook
- Titles should have a minimum size of 36 – 48
- Text should have a minimum size of 24

Graphics

- Keep graphics simple and clean
- Visuals are for support, interest, emphasis and appropriate to content.
A feature of PowerPoint is the Ribbon. The Ribbon is a tabbed bar at the top of the screen, divided into groups of icons (commands) and buttons and organised by tasks.

### The Ribbon

The Ribbon has three basic components:

- **Tabs**: Eight activity areas across the top of the ribbon.
- **Groups**: Each tab has several groups that show related items.
- **Commands**: Commands can be buttons, drop-down lists or a box to type information.

### Ribbon Tabs

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Used to open, close slide files etc. The File tab provides settings and details about the structure of a slideshow. It is called Backstage View.</td>
</tr>
<tr>
<td>Home</td>
<td>Commands for adding new slides, some formatting options and adding shapes. Also has the Clipboard and Find and Replace.</td>
</tr>
<tr>
<td>Insert tab</td>
<td>Insert elements on to a slide — such as, tables, pictures, diagrams, charts, and text boxes to sounds, hyperlinks, headers, and footers.</td>
</tr>
<tr>
<td>Design tab</td>
<td>Choose a complete look for the slides that encompasses background design, fonts, and colour scheme. Includes ability to customise that look.</td>
</tr>
<tr>
<td>Transitions tab</td>
<td>Choose and preview transitions for one or more slides. Slide timings can be checked here.</td>
</tr>
<tr>
<td>Animations tab</td>
<td>Animating effects for lists and charts.</td>
</tr>
<tr>
<td>Slide Show tab</td>
<td>Start slide show, select a certain slide to start and choose pen colour. Record slide show with narration options and timings.</td>
</tr>
<tr>
<td>Review tab</td>
<td>Find the spelling checker and Research service here. Have your team use annotations to review the presentation, then review those comments.</td>
</tr>
<tr>
<td>View tab</td>
<td>Switch views, turn on gridlines, or arrange all open presentations.</td>
</tr>
</tbody>
</table>
The PowerPoint screen

When PowerPoint is first opened a blank presentation is displayed with one slide – the Title slide.

1. **Slide pane** - working area
2. **Placeholders** - where text is typed, they also contain pictures, charts and other non-text items
3. **Thumbnails** - a small version of slides, this can be used for navigation between slides
4. **Notes pane** - where speaker notes are created

**PowerPoint screen views**

The screen view can be selected by choosing from the icons located in lower right corner of screen. The default for a new presentation is **Normal** view. Slides can be viewed in the following ways:

- **Normal** – displays panes for presentation outline, the current slide, and notes for that slide – the view used most frequently
- **Slide Sorter** – shows a miniature of each slide – used for rearranging the slides and for setting features such as timing, transitions and animations and deleting slides
- **Reading view** - is new to this version of PowerPoint. It is similar to slide show view but does not take over the whole screen.
- **Slide Show** – displays the slide show – used when delivering the presentation
Start a new presentation

To start a new blank presentation once PowerPoint is open:
1. Activate the File tab > click New
2. Click <Blank Presentation>
A presentation is started with one Title slide
Other templates and themes are available. If you can’t find what you are looking for, use the search box to search for more online.

Add text to the title slide
Placeholders, indicated by dotted lines, are displayed on the slide.

1. Click in the Placeholder
   (The existing text disappears.)
2. Type the required text

Note: If no text is typed in the Placeholder it will not display in the presentation.
**PowerPoint**

**Insert a new slide**

To insert a new slide:

1. Activate the **Home** tab
2. In the **Slides** group > click the **New Slide** drop down button
3. Click **Slide** type

   OR

1. Press Ctrl+M
2. In **Slides** group > <Layout> > click on type of slide required, e.g. the **Title and Content** Layout

**Add content to the presentation**

**Type text and add graphical content to a slide**

The **Title and Content** Layout slide (see below) is useful because the Content Placeholder of this slide can be used for different purposes.

- Click on **Click to add text** to add bullet points.

   OR

- Click on one of the **coloured icons** to add a graphical object.

**Icons top row**

- Insert Table
- Insert Chart
- Insert a SmartArt Graphic

**Icons bottom row**

- Pictures
- Online Pictures
- Insert Video

**Tip:** Graphics can also be placed on a slide manually independent of the placeholder

**Work with bullet lists**

1. Click on **Click to add text** > **type** the text > press <Enter> to start a new bullet point
2. To create a sub bullet (demote) > press <Tab> before typing. (A different bullet level will display each time tab is pressed) > **type** the text for the sub bullet point
3. To promote a bullet > press <Shift+Tab> before typing > **type** the text

**Tip:** Clicking on the Decrease or Increase List level buttons will also demote and promote the bullet text
Alternative methods for adding content

Type text in Outline view

Text can also be added in **Outline view**. This view allows the user to work on the content of a presentation without being distracted by either formatting or graphical objects. It displays titles, and under the title, sub points appear as bulleted text. Only Placeholder text shows in **Outline** view, not text from manual text boxes.

1. Switch to **Outline view** by clicking on the button within the **Presentation Views** group of the **View** tab
2. **Type** the required text

Keystrokes for adding text in Outline view

- Press **Enter** and/or **Control+Enter** > to toggle between creating a new slide and bullet points in Outline view
- OR
- Press **Alt+Shift+Right** arrow or **Alt+Shift+Left** arrow > to promote or demote text in **Outline view**

Importing text into Outline view from Microsoft Word

A word document that uses **Heading Styles** can be imported into Outline view.

1. Open the **PowerPoint presentation** where Word data is required
2. Activate the Home tab > Choose **New Slide** > <Slides from Outline>
3. Select the required **Word document** > Click <Insert>

**Note:** Only text that has been formatted with the Outline Level Styles in Word will be imported.

Duplicate an existing slide

An existing slide can be duplicated and the existing text then changed.

1. In Normal view (**Presentation Views** group of the **View** tab) select one or more slides to be duplicated – Ctrl + left mouse click to select multiple slides
2. On the **Home** tab > **Slides** group, click <New Slide> drop-down
3. Select <Duplicate Selected Slides>

**Tip:** Right click a slide (or a selection of a number of slides) in the slides pane on the left > select Duplicate Slide.

**Note:** The duplicated slides are inserted below the lowest selected slide.
When there is too much text for one slide

Placeholders have an AutoFit feature. If more text is typed than will fit, PowerPoint will automatically decrease the font size to accommodate the text. This is especially useful when using bullet points, but it may make the text too small for slide show viewing.

A text placeholder that has been AutoFitted will display an AutoFit button in the bottom left corner of the placeholder.

1. Click the AutoFit button
2. Select from the options to change the behaviour of the placeholder
The ‘Look’ of the presentation

**Choose a Theme (to format the presentation)**

The purpose of **Themes** is to give the presentation a consistent, professional look. Only use one **Theme** per presentation. It is possible to choose a different **Theme** at any time without affecting the content of slides.

1. Click the **Design** tab
2. Rest the pointer over a **Theme** button. A Preview will appear on the screen
   and/or
   Click **More** to see all available document themes.

*Note:* Custom Themes designed by the user can be saved and accessed for later use

---

**Change the Layout for an existing slide**

Use the **Slide Layout** pane to apply a different slide layout.

1. Display the slide to be changed
2. Click the **Home** tab > **Slides** group > **Layout** drop-down
3. Click the required Layout
Exercise: Slide show creation

Slide 1
1. Start a new presentation
2. Use the placeholders to add the Title and your name to the Title slide

Slide 2
1. Add a Title and Content Slide
2. Type a title into the text (Title) Placeholder
3. Click on the Online Pictures button
4. Search Office.com Clip Art
5. Select an image and click <Insert>

Slide 3
1. Add a new Title and Content slide
2. Click on the Insert Table button
3. Choose the number of rows and columns required
   When the table is on the slide:
   4. Click inside the table. The ribbon will display the Table Tools and the Design and Layout groups can be accessed.
   5. Change colours and borders
   6. Type text into the first cell of the table
   7. Press the Tab key to move to the next cell (Use Shift + Tab to move backwards)
   8. Type information into the table

Slide 4
1. Add a new Title and Content slide
2. Click the Insert a SmartArt Graphic button
3. Select a SmartArt Graphic from list

Slide 5
1. Add a new Title and Content slide
2. Click on Insert Chart button
3. On the Insert Chart dialog select the chart required and
4. On its datasheet replace the sample data with the required data
Change the structure of the presentation

Reordering, removing, copying and editing slides

<table>
<thead>
<tr>
<th>Action</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Delete slide</strong></td>
<td>Select the slide in the <strong>Slide pane</strong> or <strong>Slide Sorter</strong> view &gt; press <strong>Delete</strong> key</td>
</tr>
<tr>
<td><strong>Rearrange slides</strong></td>
<td>Change to <strong>Slide Sorter</strong> View, select slide and <strong>drag and drop</strong> slide to its new position</td>
</tr>
<tr>
<td><strong>Copy slide</strong></td>
<td>In <strong>Slide Sorter</strong> View hold <strong>Ctrl</strong> key and <strong>drag</strong> slide to be copied, a duplicate slide will appear</td>
</tr>
<tr>
<td><strong>Edit or format text</strong></td>
<td>Double click on slide in <strong>Slide Sorter</strong> View or single click in <strong>Normal</strong> View, select text and make appropriate changes</td>
</tr>
</tbody>
</table>

Prepare to present the slides

Speaker notes

Lecture notes can be added to slide using the **Notes pane** in **Normal View**. To open the Notes pane, select **Notes** in the **Show** group of the **View** tab. The notes will not be displayed during presentation. **Notes Pages** can be printed and contain a picture of the slide with notes below it.

The Notes page

Activate the **View** tab > in **Presentation Views** group > Select **Notes page** button. Create a different format for speaker notes in Word.

1. Click the **File** tab > Export
2. Select ‘Create Handouts’ from the menu
3. Click the `<Create Handouts>` button
4. In the **Send to Microsoft Word** dialog box click the page layout that you want
5. Choose the `<Paste>` or `<Paste Link>` option and press `<OK>`

Word opens and you are able to manipulate the text as required.

**Note:** Paste will just insert the content of the slide show into Word. Choosing Paste Link means that the Word document would be updated if the content of the original PowerPoint presentation is changed.
PowerPoint

**Proofing the presentation**

Take care to review the presentation for errors. To check spelling:

1. Activate **Review** tab > **Proofing** group
2. Click **Spelling** button

**Rehearse and time the delivery of the presentation**

1. Activate **Slide Show** tab > **Set Up** group > **Rehearse Timings**
   - The Rehearsal toolbar appears and the **Slide Time box** begins timing the presentation
2. To move to next slide click the **Next** arrow
3. To temporarily stop recording time click **Pause**
4. To restart recording time after pause click **Pause** again
5. To stop recording > click the <Close> button

**Note:** If timings have been used to rehearse the slideshow they will need to be turned off for the actual presentation. Otherwise, the slideshow will automatically move to the next slide when the allocated time is up.

**Turning recorded times off**

Activate the **Slide Show** tab > in **Set Up** group > clear **Use Rehearsed Timings** check box.

**Printing the presentation**

Some points to consider before printing the presentation are:

- **Copies** - number of copies
- **Print All Slides** drop down – choose ‘Custom Range’ if you only want a range of slides printed
- **Full Page Slides** is the default - change to **handouts**, e.g.

- Number of slides per page and ‘Scale to Fit Paper’
- **Colour** - Print in colour or grayscale
Presenting the slide show

To start the slide show
- Press function key **F5** (this is located on top row of keyboard)
  - OR
- Choose Slide Show view.
  - OR
- Activate Slide Show tab > Start Slide Show group > Choose From Beginning or From Current Slide.

Moving through the slides
To **advance** to the **next Slide** use one of the following:
- Press Spacebar
- Press Enter
- Click Mouse
- Press Arrow ➔ or ←
- Press Page Down or Page Up

To stop the presentation
Press the **Esc** key.
**PowerPoint design tools**

**Use Masters to set a common format**

Masters work in the background. The format of the Master controls the look of the particular area they apply to. There are three kinds of masters in PowerPoint:

**Slide**
Contains several types of Layouts and controls slides using all layouts except Title Slide.

**Handout**
Controls layout of handouts printed thought PowerPoint

**Notes**
Controls the layout of Notes Page View and printouts of notes pages

*The Master pane*

This comprises a Slide Master (at the top) and suite of Layout Master Slides. Changing the format of a Master affects all the slides in the presentation of that type.

**Office Theme Slide master**
Controls settings for the whole presentation, eg colours and fonts.

**Title slide Layout master**
This is a Layout master for a particular type of slide. In this case the Title slide layout.

**Title and Content slide Layout master**
This is a Layout master for a particular type of slide. In this case the Title and Content layout.
Format the slide master

The Slide Master is at the top of the panel. Changing the format of the Slide Master affects all the slides in the presentation.

1. Click View tab > Slide Master > click the top slide (Office Theme Slide Master)
2. Choose Background for slide
3. Choose font style, colour
4. Modify Placeholders
   These settings will be used on all Layouts.

Close slide master

Click Slide Master tab > <Close Master View> button

Format a layout master

To format a particular layout – this will change all slides in the presentation that use the particular layout – click the required Layout: change settings as above.

Create a new slide master

It is possible to have more than one Slide Master. Creating a new Slide Master adds a new Office Theme Slide master with a complete suite of Layout slides underneath.

1. Activate the View tab > Master Views group > click the <Slide Master> button
2. Edit Master group > click the <Insert Slide Master> button
3. Edit Master group > click the <Rename> button > type a Master Name for the new master > click <Rename> button

Note: This new set of master slides can then be re-formatted at a later stage.

Add a new layout to the slide master

New Layouts can be added to the Slide Master and will be seen in the <New slide> drop-down.

1. Activate the View tab > Master Views group > click the <Slide Master>.button
2. Edit Master group > Insert Layout button
   A new Layout slide is displayed below the selected layout
3. Add content to the new Layout slide as required: Add Placeholders, graphics etc. Change the background and format text as required (see below)
4. Edit Master group > click <Rename> button > type a name for the new Layout > click the <Rename> button
5. Click <Close Master View> button
Add placeholders

1. **Master Layout** group > click the <Insert Placeholder> drop-down
2. Click required **Placeholder** type > drag the mouse across the slide to draw the chosen placeholder
3. In the **Master Layout** group > select the **check boxes** beside **Title** and **Footers** elements to toggle them off and on

![Image showing placeholder options]

Format slide backgrounds

Some slide backgrounds can be formatted from Normal View but it is better to use the Slide Master view if text formatting changes are to be made or logos added.

The following steps are completed in **Slide Master** view.

**Apply a solid colour**

To choose a colour

1. Activate the **View** tab > **Master Views** group > click the <Slide Master>.button
2. **Background** group > click the <Background styles> button
3. Either choose from the palette of colours or for more options click the <Format Background> item
Other background options

To select Gradients, Textures, Clip-art or Picture backgrounds

1. Activate the View tab > Master Views group > click the <Slide Master> button
2. Background group > click the <Background styles> button.
   - Solid fill – as above
   - Gradient fill is a mixture of two colours with the colours blending into each other
   - Picture or texture fill - fills the screen with a texture, photograph or graphic. Use these buttons for the different options

Add a theme

Themes provide an overall design to the slides which include design elements, colours and bullet styles etc.

1. Activate the View tab > Master Views group > click the <Slide Master> button
2. Edit Theme group > click the <Themes> button > choose a theme

There are a number of ways themes can be customised.

Change the theme colours

To change the set of colours

1. In Slide Master > in the Background group > click the <Colours> button
2. Hover the mouse over a colour to see a preview > click to apply
   The colour range for the theme will change

You can also design your own colour set by clicking <Custom Colours> at the bottom of the drop-down menu.

Change the font for a theme

1. In Slide Master > Select the Office Theme Slide Master or a particular Layout slide
2. In the Background group select the <Fonts> button
3. Select the required font

The font change will apply to the whole presentation because it is using a theme.

Change the effects for a theme

Click the Effects button to select from a variety of predesigned effects. This will only affect certain objects if they exist in the presentation e.g. SmartArt objects.
**Save a custom theme**

Custom themes can be saved for future use either in Normal view or Slide Master.

1. Activate Design tab or Slide Master > Edit Themes group > Save Current Theme
2. Save in Themes folder
   If you are using an Information Commons computer make a folder for templates in H:/drive
3. Type a name for theme > Save and close
   This theme will be listed in the Design tab or Slide Master Themes group

**Close the Master Slide View**

When finished choosing elements for the Master slide:

   Slide Master group > click the Close Master View button.

**Remove a background graphic from a single slide**

If a graphic has been added to every slide via the Slide Master (e.g. a logo) it can be hidden on individual slides.

1. Choose Normal or Slide Sorter view
2. Select the slide
3. Click Design tab > Customize group > Format Background, tick Hide background graphics check box

*Note:* this applies to a graphic (such as a logo) that has been added as an element on the slide – not an image that has been added as a complete background.
Work with pictures and Clip Art

Add Clip Art

To Insert Clip Art:

1. Activate the **Insert** tab > Select **Online Pictures**
   You can now search Office.com Clip Art and Bing Images
2. Enter a **key word** in the appropriate search text box
3. Depress the Enter key on your keyboard or select the magnifying glass
4. Select one or more items and press <Insert>

Insert pictures from other sources

To insert a graphic created in another program e.g. a photograph

1. Activate **Insert** tab> Click **Picture** button
2. Browse to file location
3. Select **file** > click the <Insert> button

Format pictures

Images can be adjusted once they are on the slide.

1. **Select** the picture > **Picture Tools** tab > **Format** tab
2. Use the icons in the **Adjust** group

**Note:** Not all options will be available for all picture types.

Some options for pictures in the Adjust group

**Remove Background** – PowerPoint will remove background from the photo and leave part of an image with an irregular shape. Use the refine buttons to change what will be removed.

These three options display drop down options

Hover the mouse over a choice to see a preview of the option on the slide

**Corrections** - controls the brightness and contrast of the photo. Choose from the drop down list OR click on Picture Corrections Options at the bottom.

**Color** – colour changes can be made. Choose from the drop down list OR click on Picture Color Options at the bottom.

**Artistic Effects** – different effects can be applied. Choose from the drop down list OR click on Artistic Effects Options at the bottom.

**Picture Styles** group – add borders and frames.
**Resize a picture or Clip Art**

1. **Select** the picture
2. Position the **cursor over** one of the **box handles**
3. **Hold** the left mouse **button** down and drag the handle
   - Using corner handles will keep proportions of the picture
   - To make an object shorter or taller use top or bottom handles
   - To make an object wider or narrower use middle handles
   - To keep an object centred as it is resized press the **Ctrl** key while dragging

**Crop a picture**

Cropping enables trimming unwanted parts of a picture.

1. Click the picture to **select** it > **Picture** tools > **Format** tab
2. Select the **crop** button
3. Position the **crop tool** over one of the picture **handles** and drag towards the centre of the picture

**Tip:** In the Crop drop-down there are other options, like Crop to Shape

**Compress images**

PowerPoint has an image compression utility that can compress all images in the presentation in a single step and reduce their resolution for the type of output specified.

1. Select a picture > Click Picture Tools
2. Click **Compress pictures** button
   - Uncheck **Apply only to this picture** if there are multiple pictures to be compressed
   - Click **Screen (150 ppi)** if presentation will be shown on a screen
   - Click **Print** if it will be printed
3. Click **<OK>**
Add graphical bullets

The appearance of bullets in a slide show can easily be changed to graphical characters in order to add visual interest to the presentation.

1. Select the bulleted text > activate the Home tab > Paragraph Group
2. Click the Bullets button > click Bullets and Numbering at the bottom
3. Select a symbol to apply to bullets and choose a different colour if required
4. Click the <Picture> button for pictorial options or click the <Customize> button to find Webdings & Wingdings in the Font box
5. The size can also be adjusted if 100% is overpowering

Insert WordArt

1. Activate Insert tab > Text group > select the <WordArt> button
2. Select the required WordArt Style
3. Type text in the placeholder
4. Select the text
5. Select Text Fill, Text Outline or Text Effects to make changes
   In Drawing Tools tab > Format tab
Add and manage Drawing Object Shapes on a slide

Add a shape to a slide
1. **Home** tab > **Drawing** group > use the **More** button to access all the shapes
2. Choose the shape > drag the mouse on the slide
   
   Drawing Objects can enhance the presentation by adding to the visual impact.

Display the ruler, gridlines or guides
Use these to assist lining up objects.
1. Activate the **View** tab > **Show** group
2. **Tick** the boxes for the required options

Tip: To activate Guides you can also use the keyboard short cut **Alt + F9**.

Display multiple guides
Object Guides are used to align objects. When an object is close to a guide, its corner or its centre, it snaps or attaches itself to the guide
1. Press and hold the **Ctrl** key and **drag** one of the guides to another location
2. When a new guide displays drag it to the position wanted

Select several objects
Press and hold down the **Shift key** while **clicking** each **object**.

Arrange and layer individual objects
Composite shapes can be built by placing objects on top of each other and placing them in the correct order.
1. Select the object
2. Click **Drawing Tools** > **Arrange** group > click the <Bring Forward> button or <Send Backward> button

Example: White square on top of a black circle, grouped together.

Selection and visibility pane
This allows the user to select any object on the slide even if there are several layers.
Click the **Drawing Tools** > **Arrange** group > click the <Selection Pane> button.

Align objects
Follow above steps to **select several objects**
Click **Drawing Tools** > **Arrange** group > <Align> drop-down > choose an alignment option.
Group and ungroup objects

Follow above steps to select several objects.

Click **Drawing Tools > Arrange** group > click the Group drop-down > **Group**.

Rotate objects

1. Select the object
2. Click **Drawing Tools > Arrange** group > click the <Rotate> button > click rotation

It’s also possible to use the rotation handle next to a selected object

Key actions for working with shapes and objects.

To use these tools keep mouse button pressed while holding the following key combinations:

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Shift</strong></td>
<td>When dragging an object’s corner handle to resize the <strong>Shift</strong> key keep proportions. When dragging an object to move it, the <strong>Shift</strong> key constrains angle so the object stay on the same vertical or horizontal plane.</td>
</tr>
<tr>
<td><strong>Alt</strong></td>
<td>When dragging any handle to resize and object you can move in smaller increments than the grid</td>
</tr>
<tr>
<td><strong>Ctrl</strong></td>
<td>When dragging any handle to resize an object the <strong>Ctrl</strong> causes the object to resize from the centre. When dragging an object to move it the <strong>Ctrl</strong> key causes the object to be duplicated</td>
</tr>
</tbody>
</table>
Add and edit SmartArt in a presentation

Add SmartArt to a presentation
by applying a slide layout that contains a placeholder for SmartArt.

- The dialog box has three options:
  1. Choose a SmartArt category
  2. Choose a variant of the category
  3. Displays a larger preview of the selection along with a helpful description
- Select <OK>

Format SmartArt
The SmartArt looks plain when first on the slide. Change the look by using options from the SmartArt Tools tab > Design tab > Layouts group, the <Change Colors> button and SmartArt Styles group.

Tip: The SmartArt variant can easily be changed at any time

Create an organisation chart
1. In the category list > click Hierarchy > click an organization chart layout
2. Click OK

Add text to SmartArt
- Click in a shape > type text
  OR
- Click [Text] in the Text pane > type text.

Tip: For best results, use this option after adding all of the required shapes
Add more boxes to an organisation chart

1. Click the existing shape that is located closest to where the new shape will be added.
2. Under SmartArt Tools > Design tab > Create Graphic group > Click the drop down arrow on the <Add Shape> button.
3. Choose where the new shape is to be placed.

Change the layout of an organisation chart

Change the branch layout for the selected shape

1. Click the shape in the organization chart that will have a hanging layout applied.
   This option is available only if you are using an organisational chart layout, found in the Hierarchy category.
2. Choose SmartArt Tools contextual tab > Design tab > Create Graphic group > Layout drop-down > choose an option.

Change the overall layout

Choose SmartArt Tools contextual tab > Design tab > Layouts group > select layout required.

Change the shape of an individual box

1. Click on a box.
2. In the SmartArt Tools > Format tab > Shapes group > select the Change Shape drop-down and click on the required shape.

Change the colours

Refer to Format SmartArt on page 24.
**Insert an Excel Chart into a PowerPoint presentation**

**Embed an Excel chart or data in a PowerPoint slide**

1. Open the **PowerPoint** presentation
2. Activate the **Home** tab > Click the ‘New Slide’ drop down > Select **Title Slide** layout
3. Open **Excel** > select the required **Chart**
4. Activate the **Home** tab > Click the **Copy** drop-down
5. Select <Copy as Picture>
6. In PowerPoint activate the **Home** tab > Click the ‘Paste’ drop down > select <Paste Special> choose > **Picture (Enhanced Metafile)** > <OK>.

**Tip:** PowerPoint and Excel now have the same graphics capabilities. So it is just as simple to create the chart in PowerPoint.

**Linking an Excel chart or data to PowerPoint**

1. In Excel > select the chart or data > **Copy** to the clipboard
2. Position the cursor in the **PowerPoint** slide
3. Activate the **Home** tab >In the Clipboard group click on the ‘Paste’ drop down and select <Paste Special>
4. Click the <Paste link> option
5. Click <OK>.

**Advantage** of this method: If the Excel file is updated – the chart or data in PowerPoint will automatically change.

**Disadvantage** of this method: The Excel file is only **linked**. Therefore, if the slide show is to be presented from another directory, e.g. on a flash disk, the Excel file must be copied too.
Advanced presentation techniques

Slide transitions
Slide transition refers to what happens on the screen when moving from one slide to another in a presentation. A sound can be played as part of a transition also. Transitions are especially effective for automatically running presentations. The default in PowerPoint is no slide transition effects. The Slide Sorter is the easiest view to set transitions in.

1. In either Normal or Slide Sorter view activate the Transitions tab.

2. Choose a slide or select several (Ctrl + click)
3. Select a transition for a preview and to apply the transition effect
   OR
   Select all slides (Ctrl + a) and click on a transition to apply the effect to all slides for consistency

4. Change the speed of a transition by setting the Duration
5. If desired, select a sound

An individual slide’s transition effects can be applied to all slides by selecting ‘Apply To All’

Tip: Apply transitions to all slides or none, a mixture of both leads to confusion.

Animation schemes
Pre-set animation schemes or customised animation can be used to control the flow of information and add interest to a presentation.

Apply preset animation effects in slide view
1. In Normal view select an object on the slide to animate, e.g. a placeholder with bullet points
2. Click the Animations tab > Animation group > choose an effect
3. Use the ‘Effect Options’ drop-down to choose different settings for each animation
   Use the More button to see animation styles for other categories including Exit

Remove an animation from a slide
Select the object > select None on the Animation group
Apply custom animation effects in slide view

1. Select text in a paragraphs (e.g. a bulleted list) on a slide to customise animation effects
2. Apply a pre-set animation effect as described above
3. In the **Advanced Animation** group > select `<Animation Pane>`
   The pane opens on the right
4. For each object on the slide drop down the options arrow > choose Effect Options > choose the **Text Animation** tab.
5. Drop down the ‘Group text’ list to choose an option for the way paragraphs appear in the presentation.

**Note:** Charts can also be animated by this method (except charts *linked* from Excel).
Additional animation effects in the Animation pane

Animation elements to consider are:

- **Time** – how long the slide will remain on the screen
- **Start method** – elements appear at same time or after others
- **Sequence** – the order in which elements animate

**Entrance and exit** - change the direction and speed by which the direction and speed arrive or leave:

- **Emphasis** - enlarge, spin etc.
- **Text** - change fonts, animate words etc.

**To change or remove an effect:**

- Select the animation in the animation pane
- Make desired changes
- To delete drop down the menu for the element > click Remove

**Tip**: In **Slide Sorter View** slide/s that have animation or transition effects applied, are identified by a symbol on the lower left side of slide

Repeating an animation from one slide to another

Some animations will be time consuming to set up. PowerPoint 2013 has introduced an Animation Painter to copy an animation from one object to another.

1. **Apply** an animation to an object on the slide e.g. chart or bullet text
2. Ensure the object is **selected**
3. Advanced **Animation** group > click the <Animation Painter> button
4. **Move** to another slide with the same type of object > click the object with the **Animation Painter** cursor

**Tip**: Double click the <Animation Painter> button to copy the animation to more than one slide
Hyperlinks

From one slide to another

Hyperlinks are normally associated with Web pages, but can also be used to link to other slides in the presentation OR to other files.

To insert a hyperlink

1. Select the text or object to be used for the hyperlink
2. Activate the Insert tab > Select the <Hyperlink> button
3. Select the <Place in This Document> option
4. Select the slide for the hyperlink’s destination
5. Select <OK>

To another PowerPoint presentation

1. Select the text or object to be used for the hyperlink
2. Activate the Insert tab > Select the <Hyperlink> button
3. Select the <Existing File or Web Page> option
4. Browse to another PowerPoint file > click the <Bookmark> button to list the slides > click the name of a slide
5. Select <OK>

To a web address

A hyperlink to a web page will be activated providing the computer has Internet access. After viewing the web page close the browser window to return to the presentation.

1. Select the text or object to be used for the hyperlink
2. Activate the Insert tab > Select the <Hyperlink> button
3. Select the <Existing File or Web Page> option
4. In the Address box > type the full URL e.g. http://www.anu.edu.au
5. Select <OK>

Tip: Always test hyperlinks before your presentation. Check to make sure network connections are working and that the site is available.

To edit or remove a hyperlink

1. Select text or graphic that contains the hyperlink
2. Activate the Insert tab > select the <Hyperlink> option
3. Click the <Remove Link> button
Slide show timings

Rehearse your presentation to make sure that it fits within a certain time frame, by using the Slide Timing feature to record the time that you need to present each slide.

1. Activate the Slide Show tab > in the Set Up group click Rehearse Timings
   The slide show begins and the Rehearsal toolbar appears and begins timing the presentation

2. Display each slide for length of time needed, advance to next slide.

The Rehearsal toolbar

1. Next (advance to next slide)  3. Slide Time
2. Pause  4. Repeat
5. Total time for presentation

Note: If timings have been used to rehearse the slideshow they will need to be turned off for the actual presentation. Otherwise, the slideshow will automatically move to the next slide when the allocated time is up.

Turning recorded times off

Activate the Slide Show tab > in Set Up group > clear Use Rehearsed Timings check box.
More presentation techniques

Using the pen
Pointers and laser beams can be used to draw the audience’s attention to a particular part of a slide. As an alternative, PowerPoint offers a pen tool that can be used while presenting.

To activate Pen
1. Choose **Slide Show** View.
2. Right click on slide > Choose **Pen**.
   Or
   • Press **Control P** (less distracting to audience).

Draw with pen
1. Click **left** mouse button.
2. Drag to **draw** on slide.

Deactivate pen
• **Control H**  Or  Use Page Down to go to next slide.

Change pen during a presentation
1. Right click on slide.
2. Choose Pointer options > ink colour.
3. Choose a different colour.

Set pen colour before a presentation
1. Select Slide Show > Set up show.
2. Change colour in Set up show dialog box.

To erase pen marks
• Type **E**  Or  Right click > Screen > Show/Hide Ink Markup.

Powerpoint slide show shortcuts
Unsure how to make the screen go blank? Forgot how to return to a slide show from a white screen? No problem! This easy-to-follow shortcut sheet helps the user present like a pro. These commands on the next page are for running a PowerPoint presentation in full screen mode.
<table>
<thead>
<tr>
<th>Description:</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start the slide show</td>
<td>F5</td>
</tr>
<tr>
<td>To preview a particular slide in slide show view</td>
<td>Shift+F5</td>
</tr>
<tr>
<td>Advance to next slide</td>
<td>N &gt; Enter or PageDown or right arrow or down</td>
</tr>
<tr>
<td>Go to slide</td>
<td>Type slide number and press Enter</td>
</tr>
<tr>
<td>Return to previous slide or Perform previous animation</td>
<td>Type P or press Backspace or left arrow or up</td>
</tr>
<tr>
<td>Toggle a black screen and the slide show</td>
<td>Type B or period.</td>
</tr>
<tr>
<td>Toggle a white screen and the slide show</td>
<td>Type W or comma ,</td>
</tr>
<tr>
<td>Stop/Restart an automatic slide show</td>
<td>Type S or +</td>
</tr>
<tr>
<td>End slide show</td>
<td>Esc or Ctrl+Break or Hyphen -</td>
</tr>
<tr>
<td>Erase on screen annotations</td>
<td>Type E</td>
</tr>
<tr>
<td>Return to first slide</td>
<td>Type 1+Enter OR Hold down both mouse buttons for</td>
</tr>
<tr>
<td>Change the pointer to a pen</td>
<td>2 seconds</td>
</tr>
<tr>
<td>Change the pen to a pointer</td>
<td>Control P</td>
</tr>
<tr>
<td>Hide pointer and button temporarily</td>
<td>Control A</td>
</tr>
<tr>
<td>Hide pointer and button always</td>
<td>Control H</td>
</tr>
<tr>
<td>Display shortcut menu</td>
<td>Shift F10 or right click</td>
</tr>
<tr>
<td>View a list of controls during a slide show</td>
<td>F1</td>
</tr>
<tr>
<td>Go to first or next hyperlink on a slide</td>
<td>TAB</td>
</tr>
<tr>
<td>Go to last or previous hyperlink on a slide</td>
<td>Shift Tab</td>
</tr>
<tr>
<td>Performs mouse click behaviour on selected hyperlink</td>
<td>Enter while a hyperlink is selected</td>
</tr>
</tbody>
</table>
Other resources

Training notes
To access training notes, visit the Research & learn webpage anulib.anu.edu.au/research-learn and select the skill area followed by the relevant course. You can register for a workshop and find other information.

Research & learn how-to guides
Explore and learn with the ANU Library’s how to guides (anulib.anu.edu.au/howto). Topics covered are:

- Citations & abstracts
- E-books
- EndNote
- Evaluating Sources
- Finding books and more
- Finding journal articles and more
- Finding theses
- Increasing your research impact
- ORCID iD (Open Researcher and Contributor ID)
- Research Data Management
- Text and Data Mining
- Topic analysis

Subject guides
Find subject-specific guides (anulib.anu.edu.au/subjectguides) and resources on broad range of disciplines. Such as:

- Asia Pacific, Southeast Asia and East Asian studies
- Business, economics, art, music and military studies
- Criminal, human rights and taxation law
- History, indigenous studies, linguistics and philosophy
- Biological, environment, physical & mathematical sciences, engineering & computer science, health & medicine

Navigating the sea of scholarly communication
An open access course designed to build the capabilities researchers need to navigate the scholarly communications and publishing world. Topics covered include finding a best-fit publisher, predatory publishing, data citations, bibliometrics, open access, and online research identity. Five self-paced modules, delivered by international and local experts/librarians (anulib.anu.edu.au/publishing).

Online learning
Online learning is available through ANU Pulse, which can be accessed from both on and off campus by all ANU staff and students (ql.anu.edu.au/pulse).

Modules available in ANU Pulse
- Microsoft Office (Access, Excel, OneNote, Outlook, PowerPoint, Project, Visio, Word)
- Microsoft Office (Mac)
- Adobe suite (Illustrator, Photoshop)
- Type IT

Training
A range of workshops are offered to help with your academic research and studies (anulib.anu.edu.au/training-register).

Feedback
Please provide feedback about workshops on the online feedback form (ql.anu.edu.au/survey).