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Handy Shortcuts for Working with Data 

Move around… 

Worksheet: “Moving & Selecting” 

Apart from being able to use the arrow keys and mouse to scroll through a worksheet, here are a few 
handy Keyboard Shortcuts: 

Move within a 
worksheet 

Ctrl + Home..... moves cursor to cell A1 

Ctrl + End ....... moves cursor to end of data in active worksheet 

Home .............. moves cursor to beginning of current row 

F5 .................. opens Go To dialog box 

 

Move within a 

region 

A region is a block of 
data on the sheet 

Ctrl +  .......... moves the cursor to the end of the region 

Ctrl +  .......... moves the cursor to the beginning of the region 

Ctrl +  .......... moves the cursor to the top of the region 

Ctrl +  .......... moves the cursor to the bottom of the region 

If there is blank cell in the region – press the keystroke until the end or 
beginning is reached. 

Advanced Methods for entering data 

Pre-select cells 
to enter data 

1. Select the required cells > type the 
data (you can select non-contiguous 
using Ctrl+Click also). 

 

2. Press <enter> or <tab> to lock in the 
data and move the cursor on. .  

Create a new 
line within a cell 

3. Press Alt + Enter  

 
  

Select data within a 
worksheet 

Ctrl + click ....... cells, row numbers or column letters to select non-
contiguous cells / rows / columns 

Shift + Spacebar ...... Select a row 

Ctrl + Spacebar ........ Select a column 

Ctrl + A ................... Select entire worksheet 

Shift + Home ........... Select from current cell to beginning of row 

Select data within a 

region 

Combine the keystrokes above with the Shift key and data will be selected 

to the end or beginning of the range 

Ctrl + Shift +  or  or  or  

Ctrl + Shift + * ............. selects the whole current region (NOT the asterisk 
on the Number pad) 



Working with data in Excel 

2 Digital literacy training 

Auto Fill 

When a cell or cell range is selected a small black box appears at the bottom right 

corner of the last cell. 

This box can be used to fill adjacent cells with content related to the selected cell(s). 

It can: 

 

copy the cell(s) copy just the formatting of the cell(s) 

fill a series based on the active 

cell(s) 

copy or fill a series without copying the 

formatting of the cells(s) 

1. Hover the cursor over the small black box at bottom right corner of the 

selected cell(s). The cursor will change to a <+> 

 

2. Hold down the Left mouse button and drag to adjacent cell(s) (down 
and/or right) 

3. Click the small dialog box and select the required Auto Fill option 

 

TIP: Double clicking on the small black box will autofill down to the end of data in the column immediately to the left of 
the active cell. 

Freeze panes  

When more data than can be seen has been entered on the screen, the row labels and column headings 
may scroll off the screen and disappear. 

Freezing Panes provides a method of keeping the first one or more columns and / or rows on screen 
and in view. It allows the user to be more accurate when entering and reviewing data. 

Freeze the top row or first column 

1. Click anywhere in the region. 
2. Activate View tab > Window group. 
3. Choose Freeze Top Row or Freeze First Column. 

Freeze both rows and columns at the same 
time 

1. Click in the cell directly below the row and directly 
to the right of the column to be frozen, e.g. cell B2. 

2. Activate View tab > Window group. 
3. Choose Freeze Panes. 

 

To unfreeze all rows and columns 

1. Click anywhere in the region. 
2. Activate View tab > Window group. 
3. Choose Unfreeze Panes. 

Tip: When panes are frozen the Freeze Panes option changes to Unfreeze Panes 
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Formulas and functions 

Cell referencing 

Cells are named by combining the column letter and the row number. Called the cell reference or cell 
address, it is the intersection of the Column Letter (e.g. A, B, etc.) and the Row Number (e.g. 1, 2, 
etc.). The address of the top left cell in an Excel spreadsheet is therefore A1. Selecting a cell will display 
the cell address in the Name Box (on the left of the Formula bar). 

Using the cell address i.e. cell reference is the preferred method for specifying data when building 

formulas. 

Formulas 

A formula is a calculation of values and/or cell references. 

Formulas are built by combining a mixture of numbers, cell addresses, operators (listed below) and 
Functions. 

A formula MUST begin with ‘=’ and have no spaces 

Arithmetic operators 

  Example 

+ addition =A1+B1 

- subtraction =A1-B1 

/ division =A1/B1 

* multiplication =A1*B1 

% percent =A1%*B1 

^ exponentiation =A1^2 

Order of evaluating operators 

If a formula performs more than one operation Excel needs to know in what order to perform those 

operations to ensure the correct answer is obtained. To recap, the order of arithmetical operations is as 
follows: 

Parentheses All calculations within these are completed first 
Negation Making a number negative precedes any other operations 
Percent Percentages are calculated next, so result is used in remaining calculations 

Exponentiation Exponents (50^3, which is 50 cubed) next 
Multiplication After parenthetical and before all other calculations 
Division Follows any multiplication and is on the same level of precedence as 

multiplication 
Addition Performed after all divisions 

To alter the order of evaluation use Parentheses to group expressions in a formula: 

Formula  result 

=(1+2)*3+4+5  18 

=1+2*3+4+5  16 

=1+2*(3+4)+5  20 

=1+2*(3+4+5)  25 

=(1+2)*(3+4)+5  26 
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Type a formula 

Worksheet: “Formula_1” 

When entering a formula into a worksheet observe the following rules. 

Always start with the = sign 
Never include spaces 
If parentheses are used, they are always in pairs 
The formula can be typed out longhand, e.g. =22+33+44 (not an efficient method). 
You can enter the formula by typing in the Cell References e.g. =B2+B3+B4 
You can use the mouse to select the cells you wish to include in the formula instead of typing them in. 
 

Example 
To add the numbers in cells B2 to B4 a formula may be 
typed in cell B5. 
1. In B5 > type = 
2. Select the first cell to be included > type + > select 

the next cell to be included > repeat until all cells 
are referenced. (B2+B3+B4) 

3. Once all required cells are referenced > press 
<Enter> to see the result in B5. 

  

 

Example 

To calculate 5% of the value in cell B5 in cell B6. 

1. In C5 > type = 5%* 
2. Click on cell B5 to enter its reference into the 

formula. 
3. Press Enter key to see resultin cell C5. 

The Formula bar displays the formula. 
 

Functions 

Worksheet: “Formula_2 

Functions are built-in to Excel.  They can be used to perform a wide variety of calculations. They are a 

tool that can be used within a formula. 

There are a vast number of built-in functions within Excel and the list is growing with every new version. 
They are categorised by discipline (e.g. Financial, Statistical, Lookup, Logical, etc.). 

Built-in functions can be accessed by 

selecting Insert Function  on the Formula tab 

selecting from the Function Library group 

 

 

There are three ways of entering a function: 

Using an ‘Auto’ function 
Typing the function name 
Using the Function dialog box 
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Function Arguments dialog box 

 Each element required by the syntax 
of the function is listed separately 

 A definition of its purpose is 
provided. 

 A result for each element is provided 
as you make your choices. 

 A formula result is also provided to 
guide your understanding of the 
choices you make.  

 If the box gets in the way, select the 
Collapse button to the right of the 

argument.    

Tip: The Help on this function aid is very useful. 

AutoSum function 

The most commonly used Function is AutoSum. This function will try to predict the cells it is to ‘add’ so 
the cursor should be placed exactly under or beside the cells to be calculated. 

Example – use the formula_2 worksheet 

Position the cursor in the cell where the calculation 
is required. 

1. Activate the Formulas tab. 
2. In the Functions Library group. 
3. Select the AutoSum button > press <Enter>. 

OR 

1. Activate the Home tab. 
2. In the Editing group > Select the AutoSum 

button > press <Enter>.  

Tip: pressing ALT + = will also activate the AutoSum function. 

Type a function 

1. Position the cursor where the calculation is to be placed. 
2. Start typing =sum > as soon as the required function name is highlighted > press <Tab>. (This 

inserts the first parenthesis.) 
3. Select the first cell to be referenced > type a comma > repeat until all required cells are listed 

(finish with a cell reference, not a comma) > press <Enter>. (This inserts the closing parenthesis.) 

Note: If the cells to be calculated are contiguous (adjacent to each other, drag across the range rather than clicking 

and typing. If the cells are not contiguous, use the < CTRL > and click on the appropriate cell and Paste CTRL+V. 

Copying and pasting the results of formulas 

Sometimes you want to copy the results of your formulas and paste them somewhere else in Excel, but if 
you simply “copy and paste” you will be pasting the formula and NOT the result. You can use Paste 
Special instead to paste the values of the result only: 

1. Select the cells containing the formula results, and copy them by either right-clicking on the selecting 
and choosing “Copy” from the menu, or use the short-cut keys CTRL+C. 

2. Right-click on the cell where you want to paste the values, and select from the Paste Special from 
the menu, and click the Values radio button, then OK. 

OR 
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You can right-click on the cell where you want to paste, and choose from the Paste Options the 

Clipboard symbol with 123 on it. 

Absolute and Relative Cell Referencing  

Worksheet: “Rows & Columns” 

Relative cell referencing 

A Relative reference is the default and simply uses the cell address, e.g. A1. 

Simple formulas often use Relative Cell Referencing. The position of cells referred to in the formula are 
relative to the active cell (the selected cell). If that formula is copied to another location, Excel updates 
the cell references ‘relative’ to the new location. 

Example - Use the rows & columns worksheet  

1. Select the District total cell G14 > Autosum the North District total. 
2. Autofill to the three cells below. (G15,G16,G17) 

 

When the formula in G14 =SUM(C14:F14) is copied to G15 it will change to 
=SUM(G15:F15). 
G15 will now correctly total the cells immediately to the left. 
The references in the District totals for East and West adjust as well. This is because the 

original formula in G14 was created using relative references 
 

Absolute cell referencing 

Absolute cell referencing is used when a particular cell needs to be referenced. The formula can be 
copied to any other part of the worksheet and will always reference the required cell. 

To make a cell reference Absolute, a (dollar) $ symbol must precede the column letter and the row 
number, e.g. $A$1. 

Create an absolute reference 

1. Click within the cell reference in the formula bar. 
2. Press F4. (This adds $ symbols in front of the column letter and the row number.) 

Tip: Keep pressing F4 to cycle the $ symbol between the letter, number and to switch off and on. 

 

Example - Use the rows & columns worksheet  

1. Select the Bonus total cell H14 > create a formula to calculate the bonus for North. =G14*K14  
(When this formula is copied/autofilled down the calculation will be incorrect.) 

 

2. To create the absolute reference to cell K22 > select H14. 

 

3. In the Formula bar > click in the K14 reference > press F4. (This will add $ symbols in front of H 
and 14.  $H$14.) 
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The formula can now be copied/autofilled down and will always reference cell K14. 

 

Note: The dollar $ symbol can also be typed. 

Mixed referencing 

Mixed references can be created by preceding only the column or row component of the address with a $ 
symbol. When the formula is copied the Relative part of the formula will adjust relative to the new 
position and the Absolute part will not. eg 

$A1 creates a reference where the column reference is absolute but the row reference is relative to 
the position of the formula. 
A$1 creates a reference where the column reference is relative to the position of the formula but the 
row reference is absolute. 

Sort and Filter 

Worksheet: “Functions” 

 

Sort and Filter tools are available to make data analysis easier. 

Caution should be used when sorting data as a mistake can render the entire worksheet invalid as there 
may not be a way to sort back to the original order. If the result is unexpected > use Undo to restore the 
region. 

Filters are a safer tool and provide powerful options. 

Sort and Filter options can be accessed from two places. 

The Home tab > Editing group > Sort & Filter 

The Data tab > Sort & Filter group 

Sorting data 

 

Sort by one column at a time:  

1. Activate the Home tab > Editing group > choose 
a Sort option. 
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Sort by multiple columns: 

The Custom Sort feature allows for: 

multiple sorts within sorts 

sorting by cell colour 

sorting by font colour.  

1. Select the data range to sort (not just the columns 
you want to sort by) 

2. Activate the Data tab > Sort & Filter group > Sort.  
(This opens the Custom Sort option) 

3. Tick the “My data has headers” box 

 

 

 

 

 

 

 

 

4. Sort by Course, then click “Add Level” 

5. In the new line, sort by Surname, then click “Add 
Level” 

6. Then sort by Initial <OK>. 

 

This will sort by Course, then within Course it sorts by Surname, and within Surname by Initial 

Filtering data 

Filters can be applied to columns which allow only certain data to be viewed. A list of all the unique 
values in each column is displayed. 

Applying the filter headers 

1. Select the row containing the Column Headings 
2. Activate the Data group > select the <Filter> button 

(The column headings now have a drop-down arrow.) 

 

Note: Your headings MUST be in the first row of the data set. 

Filtering the data 

1. Select the drop-down arrow in the column heading of interest. 
2. Un-tick the Select All checkbox > select a criteria checkbox to view just 

those rows > <OK>. 
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Redisplay all data in the column 

1. Select the drop-down arrow in the column heading. 

2. Select the Select All checkbox. 

 

Custom Filters 

Custom filters can be applied to a column to select multiple values which meet certain criteria. 

Specific Custom Filters can be applied to columns with either Number or Text values. 

Example – use the functions worksheet  

This example uses the number filter in column I. Then grades can be applied in column L. 

1. Select the filter arrow in the Total column (column I) > Number filters > choose an option to 
filter by. 

2. Type the appropriate grade in column L and use autofill to fill all cells. 

3. Repeat filtering column I for each score below. 
 

Less than 50 = Fail 

Between - greater than or equal to 50 and less than 60 = Pass 

Between - greater than or equal to 60 and less than 70 = Credit 

Between - greater than or equal to 70 and less than 80 = Distinction 

Greater than or equal to 80 = High Distinction 

  

Custom Autofilter 

Two criteria can be applied at once. 
Wildcards can be used 

o ? represents any single character 
o * represents any series of characters 
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Format a worksheet 

Formatting categories 

Cells can be formatted with attributes in six categories. 

Number - all number formatting and custom formatting. 

Alignment - for text orientation, text wrapping within a 
cell, merging cells and positioning of text. 

Font - for changes with point size, type, colours and effect. 

Border - to apply borders and line styles. 

Patterns - changes to colour and background of cells. 

Protection – unlock/lock cells and turn hidden on/off used 
with worksheet protection. 

 

Access the formatting tools 

Select cell(s), column(s), row(s) or worksheet 

 

Method 1 1. Click Right mouse button. 
2. Select Format Cells. 

Method 2 1. Activate Home tab > Cells group. 
2. Select Format Cells. 

 

Method 3 1. Activate the Home tab. 

2. Select a launcher button from the Font or 
Number group. 
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Formatting Options 

Formatting options can be applied to a cell, a range of cells, a column or row, or ranges of columns and 

rows, or entire worksheets. 

Number Formatting 

There are number formats that allow the presentation of 
numeric data as in a variety of ways. 

Dates are stored in Excel as the number of days since 1 
January 1900 (e.g. 40210 = 1 February 2010). By default, 
dates are recognized when entered and formatted to display 
with an appropriate date format. 

Numbers may need to be stored as Text (e.g. ID Numbers). 

 

Alignment Formatting 

Data can be formatted to display anywhere in the cell and in 
any direction. 

Wrap Text is useful for fitting the contents of a long heading 

into a narrower space. The height of the row of the cell is 
doubled to fit the text. 

Merge Cells allows the content of a cell to occupy the space 
of adjacent cells. 

 

Font Formatting 

Standard MS Office Font formatting options are available. 

 

Border Formatting 

Borders can be applied. 

This is useful for differentiating data. 
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Fill Formatting 

Background colours and patterns can be applied. 

This is useful for differentiating data. 

 

Protection Formatting 

By default, all cells in a worksheet are locked 

Locking cells or hiding formulas has no effect until you protect 
the worksheet (Review Ribbon, Changes Group, Protect 
Sheet).  

Tip: Try to design your worksheet without blank rows and columns. An attractive layout is possible by using the 
formatting options above. Blank rows and columns will decrease the usefulness of some Excel functions. 

Print a worksheet 

Before printing a worksheet the layout of the printed worksheet can be defined. 

1. Activate the Page Layout tab. 
2. Select various buttons to format before printing.  (The most useful are the <Orientation> button, 

Scale to fit group and Sheet option group.) 

OR 

Select the Launcher in the Page Setup group to view and make changes.  

When the Page tab is selected the following 

options are available. 

 

 

When the Margins tab is selected the following 

options are available. 
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When the Header/Footer tab is selected the 

following options are available. 

 

 

When the Sheet tab is selected the following 

options are available. To print headings on each 

page – Select Row area under Rows to repeat at 
top: and Select Columns to repeat at left 

 

 

 

Charts overview 

Worksheet: “Display Data” 

A chart is used to give a graphical representation of data in a worksheet. When first created it is placed 
on the same worksheet as the data. 

The chart is linked to the data which it has been created from and will be updated automatically 
whenever a change to the worksheet data is made. 

If the chart is not linked to the worksheet data it is created from, but has been copied and pasted into 

another application (e.g. MS Word), it may not be updated automatically when the worksheet data 
change. 

Note: You will need to create summary statistical tables. If you want to chart statistics such 

as means, totals, percentages etc. Excel will not automatically chart this from raw data. 

Create a chart 

1. Select the data to chart.  

 This can be accomplished by dragging the mouse across the data with the left mouse button 
depressed 

 Alternatively, click the top left cell in the series and then Shift + click the bottom right cell in the 
series,  
OR 

 Click one cell with the data and press Ctrl+*. This will select all contiguous data cells. 

Note: If you want to include labels for your data, select the cells containing these as well. If you forget 
you can always add this later by modifying the Selected Data Range (see p.5). 

Note: In your selection you should include column headings. Every column should have a unique header. 

You now have a number of options 
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2. You can use the Quick Analysis tool that appears at the bottom right corner of a 

selected range to create a Quick Chart 

 

OR 

 If you are uncertain about the best type of chart to use for the selected range of 
data you can use the ‘Recommended Charts’ feature (from Insert > Charts)  

OR 

 In addition, you can select from a number of chart types (from Insert > 

Charts > drop-down options) with which to display the data. Inspect a 
preview of each chart type as you hover above it with the mouse. 

 

Identify chart elements 

Element Description 

Chart area The total chart area including all related elements. 

Plot Area The area in which Excel plots data. 

Data Point The plotted value associated with a category of data.  A data point can be a 
bar, a line, a piece of pie etc. 

Data Labels Information displayed at data points to indicate value. 

Data Series The plotted range. 

Chart Title The title given to the chart. 

Value Axis Usually Y-Axis and 3-D charts can also have a Z-Axis (vertical axis) showing 
the values by which the data series is measured. 

Category Axis The X-Axis (horizontal axis) plots the category of data series. 

Legend Displays a description of what each category represents. 

Tick Marks Markers used as separators on both axis. 

Category Axis Title Describes the category of the plotted data (X-axis). 

Value Axis Title Describes the value against which the data is plotted (Y-axis). 

Trendline Shows the trend of the data series. 

 

Chart elements 
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Modify a chart using Chart Tools 

Once the chart is inserted, the Chart Tools ribbon appears with two tabs: 

 Design 

 Format 
 

Tip: To display the Chart Tools, click inside the chart. When clicking outside the chart, the Chart Tools are not 
displayed. 

Chart tools shortcut buttons 

Chart Elements, Chart Styles and Chart Color, and Chart 
filtering options are also available from the three chart 

tools buttons that appear to the right of the chart. Each of 
the tools displays a series of commands or options on a fly-

out menu that appears to the right when the tool is clicked. 
Hover the mouse pointer over each of the options and 
watch how Live Preview makes changes to the chart. 

If you double-click on the chart, a new window pane opens 
to the right of the worksheet, and it will provide the 
appropriate editing options according to the area of the 
chart you click on. 

 

Design tab 

The Design Tab consists of five command groups. 

 Chart Layouts  Type 

 Chart Styles  Location 

 Data  

Change the chart type 

To change the Chart Type for an existing chart. 

1. Click in the chart 

2. Choose the Design tab > Type Group > Click Change Chart Type 

3. Choose a different type of chart 
 

Swap series and categories 

To change the chart view by swapping Series (represented by the rows in your data 
table) and Category data (represented by the columns in your table). 

1. Click in the chart 

2. Choose the Design tab > Data group > Click Switch Row/Column  
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Change the layout for a chart 

To change the options for a particular type of chart, choose between 
other predesigned layouts in the gallery. 

These affect the look of the axis title, data table, gridlines, data labels 
and more. 

1. Click in the chart 

2. Choose the Design tab > Chart Layouts group > Quick Layout 
drop-down 

 

Change the chart colours and style 

1. Click in the chart 

2. Choose Design tab > Chart Styles group 

 Change Colors drop-down or 
 More button to change chart style 

3. Choose a different colour set and/or style 

 

 

 

Format tab 

The Format tab consists of five groups. 

 Current Selection  WordArt Styles 

 Insert Shapes  Arrange 

 Shape Styles  Size 

Format parts of a chart 

Charts comprise of different elements, e.g. series, plot area and labels. Each of these can be formatted 
separately to achieve a customised chart. 

To format any part of the chart 

1. Click in the appropriate chart element or choose it from the drop-down 

at the top of the Current Selection group, e.g.  Series Classes 

2. Click Format Selection and make the required changes on the 
formatting panel that expands on the right of the view (e.g. change the 
line colour and width) 
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Other common chart modifications 

Change the selected data range 

For example, if a new series (row) of data is added for Semester 3 (for a 2 year course) 

1. Click the chart 

2. Choose the Design tab > Data group > 
click Select Data 

 

Tip: Alternatively, right click on the chart and choose ‘Select Data’ 

To amend a data range: 

 Click <Switch Row/Column> button to swap the rows and columns in the chart 

 Select a series name > untick the box to remove the series from the chart or click <Remove> button 
to make it unavailable to the chart (you can always bring it back later). 
(The data is not removed from the worksheet.) 

 Select a series or category > click the <Edit> button and make required changes to the data range  

 Click the <Hidden and Empty Cells> button to display any data where the row or column has been 
hidden (This does not display the actual data on the worksheet.) 

 Click the <Edit> button in the Horizontal (Category) Axis Labels box to select the cells that contains 

the labels for your data points 

Add a secondary axis to a chart 

To compare two sets of data with different units or that have very different low and high values. 

 

Example of a chart with a secondary axis 
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To create the secondary axis 

1. Click inside the chart and on the data series that you want to plot along a 

secondary vertical axis, or choose the data series from the drop-down at 
the top of the ‘Current Selection’ group of the Format tab, e.g. 
Series “Classes” 

2. Click the <Format Selection> button in the ‘Current Selection’ group 

3. On the ‘Format Data Series’ panel that opens click the Series Options 

button and then select <Secondary Axis> 

4. Change the Gap Width if there is a chance one series will hide another 
series 

 

 

Create a Chart with a Secondary Axis 

With the series selected 

1. Select your data, then select Insert>Chart. 

2. From ‘All Charts’ tab choose ‘Combo’ 

3. Select the Line from the drop-down. You can also tick 
the ‘Secondary Axis’ option here. 

4. When the Chart is selected, click on the Plus icon on 
the right and select ‘Add Axis Titles’ so you can label 

both Y axes and the X axes. 

 

Axis scaling 

The scaling of the axes controls visual characteristics. The X and Y axes have different options for 
scaling, as one represents categories and the other represents values. 

Value Axis 

1. Select the Y-Axis (vertical axis) or choose the component from the drop-
down at the top of the ‘Current Selection’ group of the Format tab, i.e. 
‘Vertical (Value) Axis’ 

2. Click the <Format Selection> button in the ‘Current Selection’ group 

3. On the ‘Format Axis’ panel that opens click the Axis Options button 

4. Make appropriate changes  
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OR 

1. Right-click on the Y (vertical) axis 

2. Select Format Axis 

3. Make appropriate changes 

 

Category Axis 

1. Select the X-Axis (horizontal axis) or choose the component from the 
drop-down at the top of the ‘Current Selection’ group of the Format 
tab, i.e. ‘Horizontal (Category) Axis’ 

2. Click the <Format Selection> button in the ‘Current Selection’ 
group 

3. On the ‘Format Axis’ panel that opens click the Axis Options button 

4. Make appropriate changes 

OR 

1. Right-click on X (horizontal) axis 

2. Select Format Axis 

3. Make appropriate changes 

 

 

Error bars 

Worksheet: “Error Bars” 

 

Error bars are used in statistical or scientific data to show potential error or degree of uncertainty relative 
to each data marker in a series. The automatic error bars for standard errors and standard deviations will 
be incorrect because they are based on totals rather than raw data. To plot means and correct standard 
errors you need to calculate means and standard errors before creating the chart. 

Course Mean SE 

BA LLB 12.13 0.66 

BASLLB 13.25 1.07 

BECLLB 13.88 1.43 

BSCLLB 15.75 1.44 

LLB    12.67 1.14 

LLB(G) 12.13 1.23 

To add error bars 

1. Create a line chart of the means for each course. 

2. Click on the chart and select the Chart Elements tools next to it 

3. Tick ‘Error Bars’  and select ‘More Options’ from the fly-out menu 

4. Choose ‘Custom’ in the ‘Error Amount’ area, and click <Specify Value>. 

5. Then select the standard error  data series for BOTH the positive and negative ‘Error Value’ 
boxes. Then click <OK> 
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Error bars are added to the graph. 

 

Tip: Additional formatting options are available from the Format Error Bars panel that opens after selecting More 
options from the fly-out menu. 

Moving a chart to different worksheet 

Charts are first added to the same worksheet as the data. They can then be placed on a new, separate 
worksheet. 

Moving a chart to a dedicated chart sheet 

1. Select the chart > Design tab > Location group > 
<Move chart> button 

2. Click the <New sheet> button > type a name > <OK> 
(The chart is now displayed on a separate sheet.) 

 

Alternatively, click the <Object in> button > choose a worksheet from the dropdown list > <OK>. 
(The chart is moved to the named worksheet.) 

Embedded charts or separate chart sheets? 

 Advantages Disadvantages 

Embedded Charts 

This happens 

automatically when a 
chart is created. The 
chart has to be moved if 
required on a separate 
sheet. 

 Chart can be moved and manipulated on 

the sheet 

 It can be aligned with source data 

 Print data with chart 

 Comments and drawing items can be 
connected from data to chart 

 Easily deleted, remember 

the Undo command 

Charts on a dedicated 

chart sheet 

 More room for viewing and editing 

 Easy to print as it is a separate sheet 
within the workbook 

 Movement of chart is 

limited 
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Chart types and use 

Type Use 

Column A column chart has vertical bars and shows data changes over a period of time or 
illustrates comparisons among items. Categories are organised horizontally, values 
vertically, to emphasise variation over time. 

Columns display as 2-D, 3-D and stacked. 

Axis can be repositioned to separate categories to display visual impact between 
categories. 

Line A line chart shows trends in data over time with one or two sets of data; more than two 
sets require creativity with styles so they do not blend together. 

Line charts combine well with column charts. 

Pie A pie chart shows the percentage of the whole. It always shows only one data series 
and is useful when you want to emphasise a significant element. 

The pie chart types are 2-D, 3-D and exploded. 

Bar A bar chart plots bars as separate points to illustrate comparisons among individual 
items. Categories are organised vertically, values horizontally, to focus on comparing 

values and to place less emphasis on time. 

Bars can be placed side-by-side, as a cluster, stacked or 3-D. 

Information is displayed bottom-to-top – This can be reversed by changing the series 
order. 

Area Displays the magnitude of change over time. 

X Y (Scatter) An XY (scatter) chart is used for plotting data over uneven time intervals. When 

arranging data place X values in one row or column and Y values in adjacent rows or 

columns. 

This chart type is commonly used in the scientific and engineering areas, though 
crosses over into other areas. 

Stock The high-low-close chart is often used to illustrate stock prices. This chart can be used 
for scientific data, to indicate temperature changes, crop yield projections and product 

analyses. 

Surface A surface chart measures two changing variables, useful when you want to find 
optimum combinations between two sets of data. As in a topographic map, colours and 
patterns indicate areas that are in the same value range. 

Doughnut Like a pie chart, a doughnut chart shows the relationship of parts to a whole, and can 
contain multiple sets of data. Each ring of the doughnut chart represents a data series. 

Bubble Compares values in sets of three, the first two values are used in the chart the third 
value determines the size of the bubble. To arrange your data place the X values in one 
row or column, and enter corresponding Y values and bubble sizes in the adjacent rows 
or columns. 

Radar In a radar chart, each category has its own value axis radiating from the centre point. 

Lines connect all the values in the same series. 
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Pivot Tables 

Worksheet: “Functions” 

A Pivot Table is an interactive table that summarises, organises and compares data in a worksheet. It can 
reveal patterns and relationships needed to analyse trends. Pivot Tables allow you to transpose rows and 
columns to obtain different views of the same data. It is more than a simple data table as you can group 

information by date, by value, or by category and display varying levels of detail. This is useful for 
making informed decisions. 

 

Pivot Table areas 

  Row Labels Defines what the rows in the table represent. In this example the Units in 
Stock and Category fields are displayed in a row 

  Column Labels Displays the items in a field vertically as column labels. In this example the 
Discontinued field is displayed as a column. The data is the same as the x 
axis of a chart 

  Values Contains the summarised data. These fields are usually numeric. The area 
where the data appears is called the data area. The different functions such as 
sum, average, max, min etc. can be applied to the data. The values are the 
same as the y axis of a chart. 

Organise data 

The data list must be well organised beforehand: 

 First row of list must contain column labels 

 Remove any totals (the Pivot Table will calculate them) 

 No empty columns or rows 

 Text columns, Number columns and dates cannot be mixed 

 

Know what you want from the data 

Pivot Tables can produce the following summary data: sums, counts, averages, maximum/minimum 
values, products, standard deviations and variances. You can also construct custom formulas if you wish. 
The most important part of creating an effective Pivot Table is to know what you want to see. So begin 
with specific questions you have about the data. For example: 

 What is the total course result for students, broken down by Course Type? 

 How many students Passed or Failed, broken down by Course Type? 

 What is the average course result for each Course Type? 

2 

1 

3 
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Create a Pivot Table 

Open the “Functions” Spreadsheet tab. 

 On the worksheet, select a range of data cells that you want to make into a table (this can also be 
set-up before entering the data). You can also just select the first cell of the table and it should 
automatically choose the appropriate data range. 

1. On the Insert tab, in the Tables group, click Pivot Table. You can also browse through the 
Recommended Pivot Tables from the Insert tab. 

TIP: The benefit of using a table for source data is that, if you add or remove a row of data, the source 

data range will automatically update. 

2. Choose to put the table in a New Worksheet. 

3. Click OK. 

A new worksheet called ”Sheet1” is added to the workbook. It displays the layout of the Pivot Table 
area and the Pivot Table Field List pane. 

 

Pivot Table layout screen 

To move fields to the pivot table, either: 

 Click in the check box 

OR 

 Right click field and select where you want it to go 

OR 

 Drag field from list to one the categories at the bottom of the pane 
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Using the field area 

 Fields that are non-numeric are automatically added to the Row 
Labels area of the report.  

 Numeric fields are added as Values.  

 The Report filter area is for fields that you want to use as a filter for 
the data: the table will display only row or column entries that match 
the filter criteria chosen.  

 To remove a field from the report clear the check box next to the field 
name. Fields can be moved to other areas of the Pivot Table Field List 
by clicking and dragging them around. 

OR 

 Click the arrow at the right of the field name 

 Use one of the options that appear in the dialog box 

 

To arrange the panes in the Pivot Table Field List in a different layout use the Tools drop-down menu 
on top of the pane. 

TIP: If a field is added to the Values area and Excel doesn’t recognize that field as numeric values, 

Excel will show the values in the Pivot Table as a count of records of that field. 

Change function for data items 

 When you’re in the Pivot Table click on the column 
header containing the summary data (e.g. “Sum of 
Total”), then on the Analyze tab, in the Active field 

group, click the Field Setting button  

and select the summary type you want to change it to. 

OR 

 Right click on the field in the Values area of the Pivot 
Table Field window and choose Value Field Settings 
and change the statistic from the menu. 

 

 

Add a report filter 

Use a report filter to focus on a subset of data in the report, such as a time span, or a demographic 
variable. 

 You can add filters for the whole pivot table, by placing a field into the Filter box in the Pivot Table 
Field area.  

OR 

 You can filter fields which are already in the table by clicking on the drop-down button of a pivot 
table’s column header to display sort and filter options. Separate filter options are available based on 
whether the field is used as a row, column or value field. 
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Refresh data 

When the information in the source data list is changed the Pivot Table must be updated. 

1. Go to source worksheet and make the change. 

2. Return to Pivot Table worksheet and right-click on the table and select 
Refresh. You can also refresh the table in the Analyze tab for the Pivot Table, 
and in the Data group click the Refresh button. 

3. The Pivot Table will update. 

 

 

If records have been added to the data list, the data range used to create the Pivot 
Table must be redefined. 

1. Select a cell in the Pivot Table and in the Analyze tab, in the Data group 
click the Change Data Source button and select Change Data Source. 

2. Make correction to data range. 

 

Please Note: If adding rows in the middle of the Pivot Table’s data range, or if deleting rows, Excel will 
adjust the range. This is only necessary when rows have been added to the end of the cell range. 

 

Using field settings 

To change field number formats: 

1. Select a cell within the data area 

2. On the Pivot Table Analyze tab in the Active 

field group clickthe Field Settings button 

 and then click the Number 

Format button. Choose desired number format 
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To remove subtotals 

Adding a second row or column field creates subtotals 
which might not be wanted. 

 On Pivot Table Design tab in the Layout group, click 
the Subtotals button and select from Subtotal 

options.  

 

TIP: If you turn off subtotals for a field and nothing seems to happen, you have made a common mistake. You need to 

turn off the subtotal from the field that displays the subtotal, not from the field that contributes the values for the 
subtotal. 

[OPTIONAL] Grouping Pivot Table data 

 

If you have a variable, such as Dates, you can group different values together. In the example above the 

bank data is grouped by days. 

1. Click on a field you can filter, and on the Pivot Table Analyze tab in the 
Options group, select Group. 

OR 

Right click field where grouping is required 
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2. Choose grouping type. If more than one type of group 

is required hold the Ctrl key while selecting types. 

3. Enter values for starting/ending or choose time 
interval in By section or enter Number of days. Then 
click OK. 

 

Creating data calculations 

Sometimes you would like summaries for a combination of variables in your table (e.g., the total score 

for both Examinations only). You can do this by creating special calculations to use as fields in your Pivot 
Table, rather than calculating a whole new variable in the data itself. 

Creating a calculated field 

Calculated fields can only be used in the Values area of the table. 

1. Select a cell in the Pivot Table. 

2. On Pivot Table Analyze tab, in the Calculations group, click the Fields, Items, & Sets drop-
down, then click Calculated Field. 

3. Enter a name for the calculated field (e.g. “Exam Total”) 

4. Enter formula used to calculate field (e.g., =’Exam 1’+’Exam 2’) 

5. Click Add then OK. 

Creating a calculated item 

Calculated items differ from calculated fields, in that they add an extra calculated row to rows, or an 
extra column to columns (E.g., Total for all “BA” courses). Calculated items can only be placed in the row 
or column areas. Please Note: you cannot include a calculated item if you wish to report Averages, 

Standard Deviations or Variances. 

1. Select a cell within a row or column field of the Pivot Table. The cell must represent what the 
calculated item is to be based upon (e.g., “Course”). 

2. Choose the Pivot Table Analyze tab, in the Calculations group, click the Fields, Items, & 
Sets drop-down, then click Calculated Item. 

3. Enter a name for the calculated item (e.g. “BA Total”). 

4. Enter formula used to calculate field (e.g., =’BA LLB’+’BASLLB’) 

5. Click Add then OK 
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Shortcut keys 

Workbook Basics 

Ctrl + N Opens a new workbook F11 Creates a chart from worksheet 
data 

Ctrl + O Opens the default directory to 
access an existing workbook 

Ctrl + 9 Hide selected rows 

Ctrl + S Saves a workbook Ctrl + Shift + 9 Unhides hidden rows in selection 

F12 Save as Ctrl + 0 Hide selected columns 

Ctrl + F4 Closes a workbook Ctrl + Shift + 0 Unhides hidden columns in 
selection (Has been removed 

from official list.  May work with 
Windows XP.) 

Alt + F4 Exits application   

Navigation 

Ctrl + F6 Move between workbooks Home Move to beginning of row 

Ctrl + PgUp 
/ PgDn 

Move between worksheets Ctrl + Home Move to beginning of worksheet 

 Move one cell up, down, right 
or left 

Ctrl + End Move to end of worksheet 

Ctrl +  Move to edge of data region   

Selecting Cells 

Shift + 
Spacebar 

Select a row Ctrl + A Select entire worksheet 

Ctrl + 
Spacebar 

Select a column Shift + Home Select from current cell to 
beginning of row 

Selecting a Region 

Ctrl + Shift + 
 

Select to the end or beginning 

of the current row or column 
within the region 

Ctrl + Shift + * Select the whole current region 

Formatting  

Ctrl + B Bold the selection Ctrl + Shift + % Apply Percentage format 

Ctrl + I Italicise selection Ctrl + Shift + # Apply Date format 

Ctrl + Shift $ Apply Currency format Ctrl + Shift + @ Apply Time format 

General 

Ctrl + C Copies selected data Ctrl + H Opens replace dialog box 

Ctrl + X Cuts selected data Ctrl + G or F5 Goto a cell or range name 

Ctrl + V Pastes from clipboard to 
where cursor is positioned 

F7 Spelling 

Ctrl+  P Print Ctrl + on number 
pad 

Inserts a cell, row or column 

Ctrl + F Opens find dialog box Ctrl – on number 
pad 

Deletes a cell, row or column 

Ctrl + Z Undo F4 Repeats last action 
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Other resources 

Training notes 

To access training notes, visit the Research & learn webpage anulib.anu.edu.au/research-learn 

and select the skill area followed by the relevant course. You can register for a workshop and 

find other information. 

Research & learn how-to guides  

Explore and learn with the ANU Library’s how to guides (anulib.anu.edu.au/howto). Topics 

covered are: 

 Citations & abstracts 

 E-books 

 EndNote 

 Evaluating Sources 

 Finding books and more  

 Finding journal articles and more 

 Finding theses  

 Increasing your research impact 

 ORCID iD (Open Researcher and 

Contributor ID) 

 Research Data Management 

 Text and Data Mining 

 Topic analysis 

Subject guides 

Find subject-specific guides (anulib.anu.edu.au/subjectguides) and resources on broad range 

of disciplines. Such as: 

 Asia Pacific, Southeast Asia and East 

Asian studies 

 Business, economics, art, music and 

military studies 

 Criminal, human rights and taxation 

law 

 History, indigenous studies, linguistics 

and philosophy 

 Biological, environment, physical & 

mathematical sciences, engineering & 

computer science, health & medicine 

Navigating the sea of scholarly communication  

An open access course designed to build the capabilities researchers need to navigate the 

scholarly communications and publishing world. Topics covered include finding a best-fit 

publisher, predatory publishing, data citations, bibliometrics, open access, and online research 

identity. Five self-paced modules, delivered by international and local experts/librarians 

(anulib.anu.edu.au/publishing). 

Online learning 

Online learning is available through ANU Pulse, which can be accessed from both on and off 

campus by all ANU staff and students (ql.anu.edu.au/pulse). 

Modules available in ANU Pulse 

 Microsoft Office (Access, Excel, OneNote, Outlook, PowerPoint, Project, Visio, Word) 

 Microsoft Office (Mac) 

 Adobe suite (Illustrator, Photoshop) 

 Type IT 

Training  

A range of workshops are offered to help with your academic research and studies 

(anulib.anu.edu.au/training-register). 

Feedback 

Please provide feedback about workshops on the online feedback form (ql.anu.edu.au/survey). 

 
 

https://anulib.anu.edu.au/research-learn
http://anulib.anu.edu.au/find-access/how-guides
https://anulib.anu.edu.au/howto
http://anulib.anu.edu.au/find-access/subject-guides
https://anulib.anu.edu.au/subjectguides
https://goo.gl/bC7mkf
https://anulib.anu.edu.au/publishing
http://anu.interactiontraining.net/register.aspx
https://ql.anu.edu.au/pulse
https://anulib.anu.edu.au/training-register
https://ql.anu.edu.au/survey

