Information Literacy Program

Excel (2013)

Working with data in Excel: The basics
2017
# Table of Contents

## Handy Shortcuts for Working with Data .................................................. 1
  Move around... ................................................................. 1
    Advanced Methods for entering data .................................... 1
  Freeze panes ................................................................. 2

## Formulas and functions ........................................................................... 3
  Cell referencing ........................................................................... 3
  Formulas ..................................................................................... 3
    Arithmetic operators .............................................................. 3
    Order of evaluating operators ................................................. 3
    Type a formula ......................................................................... 3
  Functions .................................................................................... 4
    Function Arguments dialog box ............................................. 5
    AutoSum function ..................................................................... 5
    Type a function ........................................................................ 5
  Absolute and Relative Cell Referencing ...................................... 6
    Relative cell referencing ....................................................... 6
    Absolute cell referencing ..................................................... 6

## Sort and Filter ......................................................................................... 8
  Sorting data .................................................................................. 8
  Filtering data ............................................................................... 9
    Applying the filter headers .................................................... 9
    Filtering the data ..................................................................... 9
    Custom Filters ......................................................................... 10

## Format a worksheet ................................................................................. 11
  Formatting categories .................................................................. 11
    Access the formatting tools ................................................... 11
    Formatting Options .................................................................. 12

## Print a worksheet ................................................................................... 14

## Charts overview ....................................................................................... 15
  Create a chart .............................................................................. 15
  Identify chart elements .................................................................. 16

## Modify a chart using Chart Tools ............................................................. 17
  Chart tools shortcut buttons ..................................................... 17
  Design tab .................................................................................... 17
    Change the chart type ............................................................ 17
    Swap series and categories ................................................... 17
    Change the layout for a chart ............................................... 18
    Change the chart colours and style ....................................... 18
  Format tab .................................................................................... 18
    Format parts of a chart ........................................................... 18
Other common chart modifications ................................................................. 19
  Modify the data range .................................................................................. 19
  Switch Row/Column .................................................................................. 19
  Change the selected data range .................................................................. 19
  Add a secondary axis to a chart .................................................................. 20
  Change the chart type for one of the series ................................................. 20
  Axis scaling ................................................................................................. 21
  Error bars ..................................................................................................... 22
  Moving a chart to different worksheet ...................................................... 23
    Moving a chart to a dedicated chart sheet ................................................. 23
    Embedded charts or separate chart sheets? ............................................... 23

Chart types and use .......................................................................................... 24

Shortcut keys .................................................................................................. 25

Other resources ............................................................................................... 26
Handy Shortcuts for Working with Data

Move around...
Apart from being able to use the arrow keys and mouse to scroll through a worksheet, here are a few handy Keyboard Shortcuts:

**Move within a worksheet**
- Ctrl + Home......moves cursor to cell A1
- Ctrl + End ........moves cursor to end of data in active worksheet
- Home..............moves cursor to beginning of current row
- F5 ..................opens Go To dialog box

**Move within a region**
*A region is a block of data on the sheet*
- Ctrl + → .........moves the cursor to the end of the region
- Ctrl + ← ...........moves the cursor to the beginning of the region
- Ctrl + ↑ ...........moves the cursor to the top of the region
- Ctrl + ↓ ...........moves the cursor to the bottom of the region
- If there is blank cell in the region – press the keystroke until the end or beginning is reached.

**Select data within a worksheet**
- Ctrl + click.......cells, row numbers or column letters to select non-contiguous cells / rows / columns
- Shift + Spacebar ...... Select a row
- Ctrl + Spacebar........ Select a column
- Ctrl + A.................. Select entire worksheet
- Shift + Home ......... Select from current cell to beginning of row

**Select data within a region**
Combine the keystrokes above with the Shift key and data will be selected to the end or beginning of the range
- Ctrl + Shift + ← or → or ↑ or ↓
- Ctrl + Shift + * .........selects the whole current region (*NOT the asterisk on the Number pad*)

Advanced Methods for entering data

**Pre-select cells to enter data**
1. **Select** the required cells > type the data (you can select non-contiguous using Ctrl+Click also).
2. Press <enter> or <tab> to lock in the data and move the cursor on.

**Create a new line within a cell**
3. Press Alt + Enter
Working with data in Excel: The basics

**Auto Fill**

When a cell or cell range is selected a small black box appears at the bottom right corner of the last cell.

This box can be used to fill adjacent cells with content related to the selected cell(s). It can:

- copy the cell(s)
- copy just the formatting of the cell(s)
- fill a series based on the active cell(s)
- copy or fill a series without copying the formatting of the cells(s)

1. Hover the cursor over the small black box at bottom right corner of the selected cell(s). The cursor will change to a `<+>`
2. Hold down the Left mouse button and drag to adjacent cell(s)
3. Click the small dialog box and select the required Auto Fill option

**Tip:** Double clicking on the small black box will autofill down to the end of data in the column immediately to the left of the active cell.

**Freeze panes**

When more data than can be seen has been entered on the screen, the row labels and column headings may scroll off the screen and disappear.

**Freezing Panes** provides a method of keeping the first one or more column and / or row on screen and in view. It allows the user to be more accurate when entering and reviewing data.

**Freeze the top row or first column**

1. Click anywhere in the region.
2. Activate View tab > Window group.
3. Choose Freeze Top Row or Freeze First Column.

**Freeze both rows and columns at the same time**

1. Click in the cell directly below the row and directly to the right of the column to be frozen, e.g. cell B2.
2. Activate View tab > Window group.
3. Choose Freeze Panes.

**To unfreeze all rows and columns**

1. Click anywhere in the region.
2. Activate View tab > Window group.
3. Choose Unfreeze Panes.

**Tip:** When panes are frozen the Freeze Panes option changes to Unfreeze Panes
Formulas and functions

Cell referencing

Cells are named by combining the column letter and the row number. Called the cell reference or cell address, it is the intersection of the Column Letter (e.g. A, B, etc.) and the Row Number (e.g. 1, 2, etc.). The address of the top left cell in an Excel spreadsheet is therefore A1. Selecting a cell will display the cell address in the Name Box (on the left of the Formula bar).

Using the cell address i.e. cell reference is the preferred method for specifying data when building formulas.

Formulas

A formula is a calculation of values and/or cell references.

Formulas are built by combining a mixture of numbers, cell addresses, operators (listed below) and Functions.

A formula MUST begin with ‘=’

Arithmetic operators

<table>
<thead>
<tr>
<th>Operator</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>addition</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>-</td>
<td>subtraction</td>
<td>=A1-B1</td>
</tr>
<tr>
<td>/</td>
<td>division</td>
<td>=A1/B1</td>
</tr>
<tr>
<td>*</td>
<td>multiplication</td>
<td>=A1*B1</td>
</tr>
<tr>
<td>%</td>
<td>percent</td>
<td>=A1%*B1</td>
</tr>
<tr>
<td>^</td>
<td>exponentiation</td>
<td>=A1^2</td>
</tr>
</tbody>
</table>

Order of evaluating operators

If a formula performs more than one operation Excel needs to know in what order to perform those operations to ensure the correct answer is obtained. To recap, the order of arithmetical operations is as follows:

- Parentheses: All calculations within these are completed first
- Negation: Making a number negative precedes any other operations
- Percent: Percentages are calculated next, so result is used in remaining calculations
- Exponentiation: Exponents (50^3, which is 50 cubed) next
- Multiplication: After parenthetical and before all other calculations
- Division: Follows any multiplication and is on the same level of precedence as multiplication
- Addition: Performed after all divisions

To alter the order of evaluation use Parentheses to group expressions in a formula:

<table>
<thead>
<tr>
<th>Formula</th>
<th>result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=((1+2)*3+4+5)</td>
<td>18</td>
</tr>
<tr>
<td>=1+2*3+4+5</td>
<td>16</td>
</tr>
<tr>
<td>=1+2*(3+4)+5</td>
<td>20</td>
</tr>
<tr>
<td>=1+2*(3+4+5)</td>
<td>25</td>
</tr>
<tr>
<td>=(1+2)*(3+4)+5</td>
<td>26</td>
</tr>
</tbody>
</table>

Type a formula

When entering a formula into a worksheet observe the following rules.

- Always start with the = sign
- Never include spaces
- If parentheses are used, they are always in pairs
- The formula can be typed out longhand, e.g. =22+33+44 (not an efficient method).
- You can enter the formula by typing in the Cell References e.g. =B2+B3+B4
- You can use the mouse to select the cells you wish to include in the formula instead of typing them in.

**Example**

To add the numbers in cells B2 to B4 a formula may be typed in cell B5.

1. In B5 > type =
2. Select the first cell to be included > type + > select the next cell to be included > repeat until all cells are referenced. (B2+B3+B4)
3. Once all required cells are referenced > press <Enter> to see the result in B5.

**Example**

To calculate 5% of the value in cell B5 in cell B6.

1. In C5 > type = 5%*
2. Click on cell B5 to enter its reference into the formula.
3. Press Enter key to see result in cell C5.

The Formula bar displays the formula.

**Functions**

Functions are built-in to Excel. They can be used to perform a wide variety of calculations. They are a tool that can be used within a formula.

There are a vast number of built-in functions within Excel and the list is growing with every new version. They are categorised by discipline (e.g. Financial, Statistical, Lookup, Logical, etc.).

Built-in functions can be accessed by

- selecting **Insert Function** on the Formula tab
- selecting from the **Function Library** group

There are three ways of entering a function:

- Using an ‘Auto’ function
- Typing the function name
- Using the Function dialog box
Function Arguments dialog box

- Each element required by the **syntax** of the function is listed separately
- A definition of its **purpose** is provided.
- A result for each element is provided as you make your choices.
- A formula result is also provided to guide your understanding of the choices you make.
- If the box gets in the way, select the Collapse button to the right of the argument.

**Tip:** The [Help on this function](https://example.com) aid is very useful.

AutoSum function

The most commonly used Function is **AutoSum**. This function will try to predict the cells it is to ‘add’ so the cursor should be placed exactly **under** or **beside** the cells to be calculated.

**Example** – use the *formula_2* worksheet

Position the cursor in the cell where the calculation is required.

1. Activate the [Formulas](#) tab.
2. In the Functions Library group.
3. Select the AutoSum button > press <Enter>.

**OR**

1. Activate the [Home](#) tab.
2. In the Editing group > Select the AutoSum button > press <Enter>.

**Tip:** pressing `ALT + =` will also activate the **AutoSum** function.

Type a function

1. Position the cursor where the **calculation** is to be placed.
2. Start typing `=sum >` as soon as the required function name is highlighted > press <Tab>. *(This inserts the first parenthesis.)*
3. Select the first cell to be referenced > type a **comma >** repeat until all required cells are listed *(finish with a cell reference, not a comma) >* press <Enter>. *(This inserts the closing parenthesis.)*

**Note:** If the cells to be calculated are contiguous, **drag** across the range rather than clicking and typing.
Absolute and Relative Cell Referencing

Relative cell referencing

A **Relative reference** is the default and simply uses the cell address, e.g. A1.

Simple formulas often use **Relative Cell Referencing**. The position of cells referred to in the formula are relative to the active cell (the selected cell). If that formula is copied to another location, Excel updates the cell references 'relative' to the new location.

**Example** - Use the rows & columns worksheet

1. Select the **District total** cell G14 > **Autosum** the North District total.
2. **Autofill** to the three cells below. (G15,G16,G17)

   - When the formula in G14 =SUM(C14:F14) is **copied** to G15 it will change to =SUM(G15:F15).
   - G15 will now correctly total the cells immediately to the left.
   - The references in the District totals for East and West adjust as well. This is because the original formula in G14 was created using relative references.

Absolute cell referencing

**Absolute cell referencing** is used when a particular cell needs to be referenced. The formula can be copied to any other part of the worksheet and will always reference the required cell.

To make a cell reference **Absolute**, a (dollar) $ symbol must precede the column letter and the row number, e.g. $A$1.

**Create an absolute reference**

1. Click within the cell reference in the formula bar.
2. Press F4. (*This adds $ symbols in front of the column letter and the row number.*)

**Tip:** Keep pressing F4 to cycle the $ symbol between the letter, number and to switch off and on.

**Note:** The dollar $ symbol can also be typed.
Example - Use the rows & columns worksheet

1. Select the Bonus total cell H14 > create a formula to calculate the bonus for North. \(=G14\times K14\)
   
   (When this formula is copied/autofilled down the calculation will be incorrect.)

2. To create the absolute reference to cell K22 > select H14.

3. In the Formula bar > click in the K14 reference > press F4. (This will add $ symbols in front of H and 14. $H$14.)

The formula can now be copied/autofilled down and will always reference cell K14.

Mixed referencing

Mixed references can be created by preceding only the column or row component of the address with a $ symbol. When the formula is copied the Relative part of the formula will adjust relative to the new position and the Absolute part will not. eg

- $A1$ creates a reference where the column reference is absolute but the row reference is relative to the position of the formula.
- A$1$ creates a reference where the column reference is relative to the position of the formula but the row reference is absolute.
Sort and Filter

Sort and Filter tools are available to make data analysis easier.

Caution should be used when sorting data as a mistake can render the entire worksheet invalid as there may not be a way to sort back to the original order. If the result is unexpected > use Undo to restore the region.

Filters are a safer tool and provide powerful options.

Sort and Filter options can be accessed from two places.
- The Home tab > Editing group > Sort & Filter
- The Data tab > Sort & Filter group

Sorting data

Activate the Home tab > Editing group > choose a Sort option.

Note: Custom Sort can be used to combine sorting data from more than one column.

OR

Activate the Data tab > Sort & Filter group > Sort. (This opens the Custom Sort option shown above.)

The Custom Sort feature allows for:
- multiple sorts within sorts
- sorting by cell colour
- sorting by font colour.

Example – use the ‘moving and selecting’ worksheet

- Select column B > sort in alphabetical order > press Ctrl+Z to undo.
- Select column B > sort in alphabetical order > sort by uniID to restore the original order.

Use Custom sort > sort by Course and sort by Surname > look at the result. Restore the original order by sorting on UniID.
Filtering data
Filters can be applied to columns which allow only certain data to be viewed. A list of all the unique values in each column is displayed.

Applying the filter headers
1. Select the row containing the **Column Headings**
2. Activate the **Data** group > select the <Filter> button  
   
   (The column headings now have a drop down arrow.)

Filtering the data
1. Select the **drop-down** arrow in the **column** heading of interest

```
<p>| | | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>UNI ID</td>
<td>Surname</td>
<td>Initial</td>
<td>Course</td>
<td>Take Home</td>
<td>Take Home</td>
<td>Tutorial</td>
</tr>
<tr>
<td></td>
<td>Exam 1 20%</td>
<td>Exam 2 20%</td>
<td>Participation 10%</td>
<td>Essay 50%</td>
<td>Total</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

2. Un-tick the **Select All** checkbox > select a **criteria checkbox** to view just those rows > <OK>.

Redisplay all data in the column
1. Select the **drop-down** arrow in the **column** heading.
2. Select the **Select All** checkbox.
Custom Filters

Custom filters can be applied to a column to select multiple values which meet certain criteria. Specific Custom Filters can be applied to columns with either Number or Text values.

Custom Autofilter

- Two criteria can be applied at once.
- Wildcards can be used
  - ? represents any single character
  - * represents any series of characters

Example – use the functions worksheet

This example uses the number filter in column I. Then grades can be applied in column L.

1. Select the filter arrow in the Total column (column I) > Number filters > choose an option to filter by.
2. Type the appropriate grade in column L and use autofill to fill all cells.
3. Repeat filtering column I for each score below.

Less than 50 = Fail
Between - greater than or equal to 50 and less than 60 = Pass
Between - greater than or equal to 60 and less than 70 = Credit
Between - greater than or equal to 70 and less than 80 = Distinction
Greater than or equal to 80 = High Distinction
Format a worksheet

Formatting categories
Cells can be formatted with attributes in six categories.

- **Number** - all number formatting and custom formatting.
- **Alignment** - for text orientation, text wrapping within a cell, merging cells and positioning of text.
- **Font** - for changes with point size, type, colours and effect.
- **Border** - to apply borders and line styles.
- **Patterns** - changes to colour and background of cells.
- **Protection** – unlock/lock cells and turn hidden on/off used with worksheet protection.

Access the formatting tools

Select cell(s), column(s), row(s) or worksheet

**Method 1**
1. Click **Right** mouse button.
2. Select **Format Cells**.

**Method 2**
1. Activate **Home** tab > **Cells** group.
2. Select **Format Cells**.

**Method 3**
1. Activate the **Home** tab.
2. Select a **launcher** button from the Font or Number group.
Formatting Options

Formatting options can be applied to a cell, a range of cells, a column or row, or ranges of columns and rows, or entire worksheets.

Number Formatting
There are number formats that allow the presentation of numeric data as in a variety of ways.

Dates are stored in Excel as the number of days since 1 January 1900 (e.g. 40210 = 1 February 2010). By default, dates are recognized when entered and formatted to display with an appropriate date format.

Numbers may need to be stored as Text (e.g. ID Numbers).

Alignment Formatting
Data can be formatted to display anywhere in the cell and in any direction.

Wrap Text is useful for fitting the contents of a long heading into a narrower space. The height of the row of the cell is doubled to fit the text.

Merge Cells allows the content of a cell to occupy the space of adjacent cells.

Font Formatting
Standard MS Office Font formatting options are available.

Border Formatting
Borders can be applied.
This is useful for differentiating data.
**Fill** Formatting

Background colours and patterns can be applied.
This is useful for differentiating data.

**Protection** Formatting

By default, all cells in a worksheet are locked

Locking cells or hiding formulas has no effect until you protect
the worksheet (Review Ribbon, Changes Group, Protect
Sheet).

**Tip:** Try to design your worksheet without blank rows and columns. An attractive layout is possible by using the
formatting options above. Blank rows and columns will decrease the usefulness of some Excel functions.
Print a worksheet

Before printing a worksheet the layout of the printed worksheet can be defined.

1. Activate the Page Layout tab.
2. Select various buttons to format before printing. (The most useful are the <Orientation> button, Scale to fit group and Sheet option group.)

OR

Select the Launcher in the Page Setup group to view and make changes.

When the Page tab is selected the following options are available. When the Margins tab is selected the following options are available.

When the Header/Footer tab is selected the following options are available. When the Sheet tab is selected the following options are available.
Charts overview

A chart is used to give a graphical representation of data in a worksheet. When first created it is placed on the same worksheet as the data.

The chart is linked to the data which it has been created from and will be updated automatically whenever a change to the worksheet data is made.

If the chart is not linked to the worksheet data it is created from, but has been copied and pasted into another application (e.g. MS Word), it may not be updated automatically when the worksheet data change.

Create a chart

1. Select the data to chart
   - This can be accomplished by dragging the mouse across the data with the left mouse button depressed
   - Alternatively, click the top left cell in the series and then Shift + click the bottom right cell in the series, or
   - Click one cell with the data and press Ctrl+*. This will select all contiguous data cells.

   **Note:** If you want to include labels for your data, select the cells containing these as well. If you forget you can always add this later by modifying the **Selected Data Range** (see p.5).

2. **Note:** In your selection you should include column headings, but not the totals calculated from the data. There should be no cells without data within the selected range. Every column should have a unique header. You now have a number of options

   - You can use the **Quick Analysis** tool that appears at the bottom right corner of a selected range to create a **Quick Chart**

   - If you are uncertain about the best type of chart to use for the selected range of data you can use the '**Recommended Charts**' feature (from **Insert > Charts**)

   - In addition, you can select from a number of chart types (from **Insert > Charts > drop-down options**) with which to display the data. Inspect a preview of each chart type as you hover above it with the mouse.

3. Click to select the chart type of your choice
## Identify chart elements

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart area</td>
<td>The total chart area including all related elements.</td>
</tr>
<tr>
<td>Plot Area</td>
<td>The area in which Excel plots data.</td>
</tr>
<tr>
<td>Data Point</td>
<td>The plotted value associated with a category of data. A data point can be a bar, a line, a piece of pie etc.</td>
</tr>
<tr>
<td>Data Labels</td>
<td>Information displayed at data points to indicate value.</td>
</tr>
<tr>
<td>Data Series</td>
<td>The plotted range.</td>
</tr>
<tr>
<td>Chart Title</td>
<td>The title given to the chart.</td>
</tr>
<tr>
<td>Value Axis</td>
<td>Usually Y-Axis and 3-D charts can also have a Z-Axis (vertical axis) showing the values by which the data series is measured.</td>
</tr>
<tr>
<td>Category Axis</td>
<td>The X-Axis (horizontal axis) plots the category of data series.</td>
</tr>
<tr>
<td>Legend</td>
<td>Displays a description of what each category represents.</td>
</tr>
<tr>
<td>Tick Marks</td>
<td>Markers used as separators on both axis.</td>
</tr>
<tr>
<td>Category Axis Title</td>
<td>Describes the category of the plotted data (X-axis).</td>
</tr>
<tr>
<td>Value Axis Title</td>
<td>Describes the value against which the data is plotted (Y-axis).</td>
</tr>
<tr>
<td>Trendline</td>
<td>Shows the trend of the data series.</td>
</tr>
</tbody>
</table>

![Chart elements](image)
Modify a chart using Chart Tools

Once the chart is inserted, the Chart Tools ribbon appears with two tabs:

- Design
- Format

Tip: To display the Chart Tools, click inside the chart. When clicking outside the chart, the Chart Tools are not displayed.

Chart tools shortcut buttons

Chart Elements, Chart Styles and Chart Color, and Chart filtering options are also available from the three chart tools buttons that appear to the right of the chart. Each of the tools displays a series of commands or options on a fly-out menu that appears to the right when the tool is clicked. Hover the mouse pointer over each of the options and watch how Live Preview makes changes to the chart.

If you double-click on the chart, a new window pane opens to the right of the worksheet, and it will provide the appropriate editing options according to the area of the chart you click on.

Design tab

The Design Tab consists of five command groups.

- Chart Layouts
- Chart Styles
- Data
- Type
- Location

Change the chart type

To change the Chart Type for an existing chart.

1. Click in the chart
2. Choose the Design tab > Type Group > Click Change Chart Type
3. Choose a different type of chart

Swap series and categories

To change the chart view by swapping Series (represented by the rows in your data table) and Category data (represented by the columns in your table).

1. Click in the chart
2. Choose the Design tab > Data group > Click Switch Row/Column
Change the layout for a chart

To change the options for a particular type of chart, choose between other predesigned layouts in the gallery. These affect the look of the axis title, data table, gridlines, data labels and more.

1. Click in the chart
2. Choose the Design tab > Chart Layouts group > Quick Layout drop-down

Change the chart colours and style

1. Click in the chart
2. Choose Design tab > Chart Styles group
   - Change Colors drop-down or
   - More button to change chart style
3. Choose a different colour set and/or style

Format tab

The Format tab consists of five groups.

- Current Selection
- Insert Shapes
- Shape Styles
- WordArt Styles
- Arrange
- Size

Format parts of a chart

Charts comprise of different elements, e.g. series, plot area and labels. Each of these can be formatted separately to achieve a customised chart.

To format any part of the chart

1. Click in the appropriate chart element or choose it from the drop-down at the top of the Current Selection group, e.g. Series Classes
2. Click Format Selection and make the required changes on the formatting panel that expands on the right of the view (e.g. change the line colour and width)
Other common chart modifications

Modify the data range

Switch Row/Column

To change the chart view by swapping Series and Category (row and column) data

1. Click the chart
2. Choose the Design tab > Data group > Click Switch Row/Column.

Change the selected data range

For example, if a new series (row) of data is added for Semester 3 (for a 2 year course)

1. Click the chart
2. Choose the Design tab > Data group > click Select Data

To amend a data range:

- Click <Switch Row/Column> button to swap the rows and columns in the chart
- Select a series name > untick the box to remove the series from the chart or click <Remove> button to make it unavailable to the chart (you can always bring it back later). *(The data is not removed from the worksheet.)*
- Select a series or category > click the <Edit> button and make required changes to the data range
- Click the <Hidden and Empty Cells> button to display any data where the row or column has been hidden *(This does not display the actual data on the worksheet.)*
- Click the <Edit> button in the Horizontal (Category) Axis Labels box to select the cells that contains the labels for your data points

Tip: Alternatively, right click on the chart and choose ‘Select Data’
Add a secondary axis to a chart

To compare two sets of data with different units or that have very different low and high values.

<table>
<thead>
<tr>
<th></th>
<th>2007</th>
<th>2008</th>
<th>2009</th>
<th>2010</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>4667</td>
<td>5143</td>
<td>5350</td>
<td>2950</td>
</tr>
<tr>
<td>Classes</td>
<td>160</td>
<td>180</td>
<td>210</td>
<td>150</td>
</tr>
</tbody>
</table>

Example of a chart with a secondary axis

To create the secondary axis
1. Click inside the chart and on the data series that you want to plot along a secondary vertical axis, or choose the data series from the drop-down at the top of the ‘Current Selection’ group of the Format tab, e.g. Series “Classes”
2. Click the <Format Selection> button in the ‘Current Selection’ group
3. On the ‘Format Data Series’ panel that opens click the Series Options button and then select <Secondary Axis>
4. Change the Gap Width if there is a chance one series will hide another series

Change the chart type for one of the series

With the series selected
1. Click the Design tab > Type group > Change Chart Type
2. In ‘All Charts’ tab choose ‘Combo’ and select the type of line required from the drop-down. You can also tick the ‘Secondary Axis’ option here.

Tip: Alternatively, right click a series and choose ‘Change the series chart type’
Axis scaling

The scaling of the axes controls visual characteristics. The X and Y axes have different options for scaling, as one represents categories and the other represents values.

**Value Axis**

1. Select the Y-Axis (vertical axis) or choose the component from the drop-down at the top of the ‘Current Selection’ group of the Format tab, i.e. ‘Vertical (Value) Axis’
2. Click the <Format Selection> button in the ‘Current Selection’ group
3. On the ‘Format Axis’ panel that opens click the Axis Options button
4. Make appropriate changes

OR

5. Right-click on the Y (vertical) axis
6. Select Format Axis
7. Make appropriate changes

**Category Axis**

1. Select the X-Axis (horizontal axis) or choose the component from the drop-down at the top of the ‘Current Selection’ group of the Format tab, i.e. ‘Horizontal (Category) Axis’
2. Click the <Format Selection> button in the ‘Current Selection’ group
3. On the ‘Format Axis’ panel that opens click the Axis Options button
4. Make appropriate changes

OR

5. Right-click on X (horizontal) axis
6. Select Format Axis
7. Make appropriate changes
Error bars

Error bars are used in statistical or scientific data to show potential error or degree of uncertainty relative to each data marker in a series. The automatic error bars for standard errors and standard deviations will be incorrect because they are based on totals rather than raw data. To plot means and correct standard errors you need to calculate means and standard errors before creating the chart.

<table>
<thead>
<tr>
<th>Course</th>
<th>Mean</th>
<th>SE</th>
</tr>
</thead>
<tbody>
<tr>
<td>BA LLB</td>
<td>12.13</td>
<td>0.66</td>
</tr>
<tr>
<td>BASLLB</td>
<td>13.25</td>
<td>1.07</td>
</tr>
<tr>
<td>BECLLB</td>
<td>13.88</td>
<td>1.43</td>
</tr>
<tr>
<td>BSCLLB</td>
<td>15.75</td>
<td>1.44</td>
</tr>
<tr>
<td>LLB</td>
<td>12.67</td>
<td>1.14</td>
</tr>
<tr>
<td>LLB(G)</td>
<td>12.13</td>
<td>1.23</td>
</tr>
</tbody>
</table>

To add error bars
1. Create a line chart of the means for each course.
2. Click on the chart and select the Chart Elements tools next to it
3. Tick ‘Error Bars’ and select ‘More Options’ from the fly-out menu
4. Choose ‘Custom’ in the ‘Error Amount’ area, and click <Specify Value>.
5. Then select the standard error data series for BOTH the positive and negative ‘Error Value’ boxes. Then click <OK>

Error bars are added to the graph.

Tip: Additional formatting options are available from the Format Error Bars panel that opens after selecting More options from the fly-out menu.
Moving a chart to different worksheet
Charts are first added to the same worksheet as the data. They can then be placed on a new, separate worksheet.

Moving a chart to a dedicated chart sheet
1. Select the chart > Design tab > Location group > <Move chart> button
2. Click the <New sheet> button > type a name > <OK>
(The chart is now displayed on a separate sheet.)

Alternatively, click the <Object in> button > choose a worksheet from the dropdown list > <OK>.
(The chart is moved to the named worksheet.)

Embedded charts or separate chart sheets?

<table>
<thead>
<tr>
<th>Embedded Charts</th>
<th>Advantages</th>
<th>Disadvantages</th>
</tr>
</thead>
</table>
| This happens automatically when a chart is created. The chart has to be moved if required on a separate sheet. | • Chart can be moved and manipulated on the sheet  
• It can be aligned with source data  
• Print data with chart  
• Comments and drawing items can be connected from data to chart | • Easily deleted, remember the Undo command |

| Charts on a dedicated chart sheet | | • Movement of chart is limited |
|                                  | • More room for viewing and editing  
• Easy to print as it is a separate sheet within the workbook |
## Chart types and use

<table>
<thead>
<tr>
<th>Type</th>
<th>Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Column</strong></td>
<td>A column chart has vertical bars and shows data changes over a period of time or illustrates comparisons among items. Categories are organised horizontally, values vertically, to emphasise variation over time. Columns display as 2-D, 3-D and stacked. Axis can be repositioned to separate categories to display visual impact between categories.</td>
</tr>
<tr>
<td><strong>Line</strong></td>
<td>A line chart shows trends in data over time with one or two sets of data; more than two sets require creativity with styles so they do not blend together. Line charts combine well with column charts.</td>
</tr>
<tr>
<td><strong>Pie</strong></td>
<td>A pie chart shows the percentage of the whole. It always shows only one data series and is useful when you want to emphasise a significant element. The pie chart types are 2-D, 3-D and exploded.</td>
</tr>
<tr>
<td><strong>Bar</strong></td>
<td>A bar chart plots bars as separate points to illustrate comparisons among individual items. Categories are organised vertically, values horizontally, to focus on comparing values and to place less emphasis on time. Bars can be placed side-by-side, as a cluster, stacked or 3-D. Information is displayed bottom-to-top – This can be reversed by changing the series order.</td>
</tr>
<tr>
<td><strong>Area</strong></td>
<td>Displays the magnitude of change over time.</td>
</tr>
<tr>
<td><strong>X Y (Scatter)</strong></td>
<td>An XY (scatter) chart is used for plotting data over uneven time intervals. When arranging data place X values in one row or column and Y values in adjacent rows or columns. This chart type is commonly used in the scientific and engineering areas, though crosses over into other areas.</td>
</tr>
<tr>
<td><strong>Stock</strong></td>
<td>The high-low-close chart is often used to illustrate stock prices. This chart can be used for scientific data, to indicate temperature changes, crop yield projections and product analyses.</td>
</tr>
<tr>
<td><strong>Surface</strong></td>
<td>A surface chart measures two changing variables, useful when you want to find optimum combinations between two sets of data. As in a topographic map, colours and patterns indicate areas that are in the same value range.</td>
</tr>
<tr>
<td><strong>Doughnut</strong></td>
<td>Like a pie chart, a doughnut chart shows the relationship of parts to a whole, and can contain multiple sets of data. Each ring of the doughnut chart represents a data series.</td>
</tr>
<tr>
<td><strong>Bubble</strong></td>
<td>Compares values in sets of three, the first two values are used in the chart the third value determines the size of the bubble. To arrange your data place the X values in one row or column, and enter corresponding Y values and bubble sizes in the adjacent rows or columns.</td>
</tr>
<tr>
<td><strong>Radar</strong></td>
<td>In a radar chart, each category has its own value axis radiating from the centre point. Lines connect all the values in the same series.</td>
</tr>
</tbody>
</table>
# Shortcut keys

## Workbook Basics

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + N</td>
<td>Opens a new workbook</td>
<td>F11</td>
<td>Creates a chart from worksheet data</td>
</tr>
<tr>
<td>Ctrl + O</td>
<td>Opens the default directory to access an existing workbook</td>
<td>Ctrl + 9</td>
<td>Hide selected rows</td>
</tr>
<tr>
<td>Ctrl + S</td>
<td>Saves a workbook</td>
<td>Ctrl + Shift + 9</td>
<td>Unhides hidden rows in selection</td>
</tr>
<tr>
<td>F12</td>
<td>Save as</td>
<td>Ctrl + 0</td>
<td>Hide selected columns</td>
</tr>
<tr>
<td>Ctrl + F4</td>
<td>Closes a workbook</td>
<td>Ctrl + Shift + 0</td>
<td>Unhides hidden columns in selection (Has been removed from official list. May work with Windows XP.)</td>
</tr>
<tr>
<td>Alt + F4</td>
<td>Exits application</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

## Navigation

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + F6</td>
<td>Move between workbooks</td>
</tr>
<tr>
<td>Ctrl + PgUp / PgDn</td>
<td>Move between worksheets</td>
</tr>
<tr>
<td>   </td>
<td>Move one cell up, down, right or left</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>Move to end of worksheet</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Move to beginning of row</td>
</tr>
</tbody>
</table>

## Selecting Cells

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift + Spacebar</td>
<td>Select a row</td>
</tr>
<tr>
<td>Ctrl + A</td>
<td>Select entire worksheet</td>
</tr>
<tr>
<td>Ctrl + Spacebar</td>
<td>Select a column</td>
</tr>
<tr>
<td>Shift + Home</td>
<td>Select from current cell to beginning of row</td>
</tr>
</tbody>
</table>

## Selecting a Region

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + Shift + ←→</td>
<td>Select to the end or beginning of the current row or column within the region</td>
</tr>
<tr>
<td>Ctrl + Shift + *</td>
<td>Select the whole current region</td>
</tr>
</tbody>
</table>

## Formatting

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + B</td>
<td>Bold the selection</td>
</tr>
<tr>
<td>Ctrl + Shift + %</td>
<td>Apply Percentage format</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>Italicise selection</td>
</tr>
<tr>
<td>Ctrl + Shift + #</td>
<td>Apply Date format</td>
</tr>
<tr>
<td>Ctrl + Shift $</td>
<td>Apply Currency format</td>
</tr>
<tr>
<td>Ctrl + Shift @</td>
<td>Apply Time format</td>
</tr>
</tbody>
</table>

## General

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + C</td>
<td>Copies selected data</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Cuts selected data</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Pastes from clipboard to where cursor is positioned</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Print</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Opens replace dialog box</td>
</tr>
<tr>
<td>Ctrl + X</td>
<td>Goto a cell or range name</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Spelling</td>
</tr>
<tr>
<td>Ctrl + F</td>
<td>Opens find dialog box</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Undo</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Inserts a cell, row or column</td>
</tr>
<tr>
<td>Ctrl + F</td>
<td>Deletes a cell, row or column</td>
</tr>
<tr>
<td>Ctrl + Z</td>
<td>Repeats last action</td>
</tr>
</tbody>
</table>

## Information Literacy Program
Other resources

Training notes
To access the Information Literacy Program’s training notes, visit the Research & learn webpage (anulib.anu.edu.au/research-learn) and select the skill area followed by the relevant course. You can register for a workshop and find other information.

Research & learn how-to guides
Explore and learn with the ANU Library’s how to guides (ql.anu.edu.au/howto). Topics covered are:

- Citations & abstracts
- Data Management
- EndNote
- Finding books and more
- Finding journal articles and more
- Finding theses
- Increasing your research impact
- NVivo
- Topic analysis
- Using Google scholar from off-campus

Subject guides
Find subject-specific guides (ql.anu.edu.au/subjectguides) and resources on broad range of disciplines. Such as:

- History, indigenous studies, linguistics and philosophy
- Criminal, human rights and taxation law
- Biochemistry and molecular biology, neurosciences and psychology
- Asia Pacific, Southeast Asia and East Asian studies
- Engineering
- Astronomy and astrophysics, earth sciences, mathematical sciences and natural hazards

Online learning
Online learning is available through ANU Pulse (ql.anu.edu.au/pulse), which can be accessed from both on and off campus by all ANU staff and students.

IT skills development modules available in ANU Pulse
- Microsoft Office (Access, Excel, OneNote, Outlook, PowerPoint, Project, Visio, Word)
- Microsoft Office (Mac)
- Adobe suite (Illustrator, Photoshop)
- Other IT (Concepts of IT, FrontPage, Internet Explorer, Type IT, Windows)

Training calendar
Select Events » near the bottom of the Library homepage to access our events calendar with upcoming training opportunities displayed day by day (ql.anu.edu.au/cal).

Feedback!
Please provide feedback about today’s workshop via an online feedback form (ql.anu.edu.au/survey)